Este PPA não suporta focal

Isso já apareceu várias vezes ao instalar algo pelo terminal, e acabo desistindo.. oque faço para resolver?

Comentários

  • editado September 2020
    Alesson disse:

    Isso já apareceu várias vezes ao instalar algo pelo terminal, e acabo desistindo.. oque faço para resolver?

    Você está tentando fazer a instalação de algo, usando um PPA que não dá suporte para a versão do Ubuntu (Focal) na qual o Mint atual é baseado. Infelizmente, não há o que fazer: você não conseguirá instalar por esse método. O aplicativo em questão não se encontra nos repositórios, possibilitando instalar pelo Gerenciador de Aplicativos ou pelo Synaptic? Que aplicativo é?

  • Qual seria o PPA?
  • editado March 30
    Tenho o mesmo problema do autor do tópico.
    Estou tentando instalar ppa:artfwo/ppa pelo terminal: "sudo add-apt-repository ppa:artfwo/ppa"
    A resposta tanto via terminal como via Fontes de Aplicativos é a mesma "ESTE PPA NÃO SUPORTA LOCAL".
    Alguém pode me ajudar? Grato!
  • italovn94 disse:

    Tenho o mesmo problema do autor do tópico.
    Estou tentando instalar ppa:artfwo/ppa pelo terminal: "sudo add-apt-repository ppa:artfwo/ppa"
    A resposta tanto via terminal como via Fontes de Aplicativos é a mesma "ESTE PPA NÃO SUPORTA LOCAL".
    Alguém pode me ajudar? Grato!

    Você esta querendo usar um PPA que não tem mais suporte a vários anos amigo.



    O ultimo suporte dele foi para o Ubuntu 13.04
  • Tb tenho o mesmo problema, para instalar o Dukto. Estive pesquisando, que a atual versão do Mint usa o kernel de um Ubuntu que não suporta certos tipos de PPA, principalmente se o PPA ou aplicativo a ser instalado for mais antigo. Não sei se falata de atualização do PPA ou "esquecimento" deste no UBUNTU. A solução é instalar uma versão anterior do Mint, ou aguardar uma nova versão. Inclusive faltam algumas bibliotecas"k" do Kde, que tb não consigo instalar nem, com banda de música. O jeito é esperar uma nova versão, ou simplesmente esquecer alguns aplicativos e substituir por outros. O Dukto, substitui pelo Warpinator, mas tem um problema, não dá para instalar no Windows, e na minha rede Domestica tem usuários que utilizam o Windows.
  • roberto52 disse:

    Tb tenho o mesmo problema, para instalar o Dukto. Estive pesquisando, que a atual versão do Mint usa o kernel de um Ubuntu que não suporta certos tipos de PPA, principalmente se o PPA ou aplicativo a ser instalado for mais antigo. Não sei se falata de atualização do PPA ou "esquecimento" deste no UBUNTU. A solução é instalar uma versão anterior do Mint, ou aguardar uma nova versão. Inclusive faltam algumas bibliotecas"k" do Kde, que tb não consigo instalar nem, com banda de música. O jeito é esperar uma nova versão, ou simplesmente esquecer alguns aplicativos e substituir por outros. O Dukto, substitui pelo Warpinator, mas tem um problema, não dá para instalar no Windows, e na minha rede Domestica tem usuários que utilizam o Windows.

    Esse é o problema de usar o PPAs, seus respectivos donos podem deixar seus aplicativos no esquecimento e não atualizar mais. Esse problema não é do Ubuntu.

    Prefiram sempre usar programas via repositórios.
Entre ou Registre-se para fazer um comentário.