{DUVIDA]Driver da placa de video com problemas

linuzmaniclinuzmanic Linuz
editado March de 2010 em Hardwares e Periféricos
Boa noite à todos do forum, sou iniciante em linux e estou em dúvida de qual drive nvidea linux que seria melhor para minha placa de video,entre as versões 96,173 e 185 qual seria melhor com menos bugs visto que já testei a 185 e em alguns jogos deu um ruído estranho e na tela de login do sistema fica com resolução estranha com um barra preta em baixo da tela, a versão 173 apresentou os mesmos problemas e estou testando agora a 96 e o ruido no jogo parou mas apresentou umas cores fora do comun só no inicio do jogo mas nada que atrapalhe tanto assim, mas a tela de login continuou estranha,no inicio quando instalei o Mint usei o drive genérico era tudo normal tanto é que não conseguia instalar os três drives oferecidos na parte "drivers de hardware",e só consegui ativar a 185 com uma dica que vi que é feita pelo terminal,tentei voltar para o drive genérico que fica lá no "gerenciador de software" mas não consegui e os defeitos permaneceram.alguém já passou por algo parecido?Qual seria a melhor opção ficar com a vesão 96 que apresentou menos falhas ou reistalar o SO e optar pelo drive generico?Gostaria de saber também se usando o drive 96 poderia estar corrigindo este problema de resolução na tela do logon.

Comentários

  • LogannicLogannic Alessandro M. Lopes
    editado March de 2010
    Colega,

    Qual é a marca de sua placa de vídeo, modelo e se é on board, off board, ou
    ainda, quantos mg

    chipset da placa-mãe também.

    Se não souber

    Abra o terminal e digite

    lspci

    e cole o conteúdo retornado aqui

    Até
    Logannic
  • linuzmaniclinuzmanic Linuz
    editado March de 2010
    Ainda aguardo respostas ou sugestões não tenho pressa,rsrsrsrsrs


    e aproveitando o tópico deixo outra dúvida; não consigo fazer o microfone funcionar pesquisei e fucei em tudo quanto é lugar e nada
  • linuzmaniclinuzmanic Linuz
    editado March de 2010
    Omar, instalei pelo Envy e aconteceu estes problemas mas são poucos e não é todos os jogos que afetam

    Alessandro, já até estou com o drive 190 baixado mas não sei instalar ainda valeu pelos links e dps vou dar uma conferida é bom que aprendo mais,mas vou esperar o Mint 9 que já vai estar tudo normal e vou deixar com o drive 185 mesmo

    Omar, valeu pela dica também já vou até anotar,ainda estou engatinhando no linux e da um medo danado de fazer alguma coisa de errado, de qualquer forma obrigado aos dois por ter me elucidado em vários pontos.


    Agora fico com a dúvida do microfone mexi em tudo lá, parece que ele ta ativo mas não escuto a minha voz estou usando um headset,será que tem alguma solução para isto? abçs a tds
  • olknolkn Omar Kfoury
    editado March de 2010
    Linuz,

    Achei uma dica que para mim foi útil nos crashs de som em jogos talvez possa lhe ajudar com o microfone tb entra nesse link que postei http://www.linuxmint.com.br/modules/newbb/viewtopic.php?topic_id=162&forum=2
  • linuzmaniclinuzmanic Linuz
    editado March de 2010
    Omar,
    O jogo que eu estava jogando já tinha até parado o ruído estranho mas mesmo assim fiz como você disse no outro tópico e substitui a biblioteca parece que agora ta bem melhor e sem nenhum ruido,já o microfone eu mexi lá nas configurações de audio e do pulse e nada de ouvir a minha voz no fone,parece que quando assopro o microfone a barrinha sobe da pra ver que ta funfando só que para eu escutar minha própia voz é que ta dificil.

    De qualquer forma valeu demais pela dica já até anotei e se você tiver alguma outra idéia a respeito do microfone ficarei grato.

    abçs
  • linuzmaniclinuzmanic Linuz
    editado March de 2010
    Omar,
    O jogo que eu estava jogando já tinha até parado o ruído estranho mas mesmo assim fiz como você disse no outro tópico e substitui a biblioteca parece que agora ta bem melhor e sem nenhum ruido,já o microfone eu mexi lá nas configurações de audio e do pulse e nada de ouvir a minha voz no fone,parece que quando assopro o microfone a barrinha sobe da pra ver que ta funfando só que para eu escutar minha própia voz é que ta dificil.

    De qualquer forma valeu demais pela dica já até anotei e se você tiver alguma outra idéia a respeito do microfone ficarei grato.

    abçs;-)
  • linuzmaniclinuzmanic Linuz
    editado March de 2010
    E como eu fasso esta reistalação?Fui lá no gerenciador de software e não achei o pulseaudio lá,qual comando uso no terminal?desculpa porque não sei quase nada
  • linuzmaniclinuzmanic Linuz
    editado March de 2010
    Valeu Omar vou tentar fazer isto e posto o resultado em breve.
    valeu também por ter me elucidado esta questão ai do gerenciador de software e de pacotes ainda tinha duvidas a respeito.
  • linuzmaniclinuzmanic Linuz
    editado March de 2010
    Num deu... continuo sem ouvir minha voz,quando assopra o microfone a barra sobe mas nada de ouvir a voz.De qualquer forma muito obrigado
    acho que se eu conversar com alguém devem ouvir minha voz pelo menos
  • olknolkn Omar Kfoury
    editado March de 2010
    Achei esta dica no fórum do Ubuntu, espero que ajude, segue na íntegra:

    "eu nao sei se é o seu caso, mas eu tenho uma ASUS a8v-X que não funcionava o microfone nem com bomba! E resolvi dessa forma:

    Antes de mais nada, é sempre bom fazer um backup:

    Código:
    sudo cp /etc/modprobe.d/alsa-base /etc/modprobe.d/alsa-base.BKP


    Depois de feito o Backup vamos por a mão na massa Sorridente
    Código:
    sudo gedit /etc/modprobe.d/alsa-base


    agora adicione a linha abaixo no final do arquivo:
    Código:
    options snd-hda-intel position_fix=1 model=3stack

    Salve o arquivo e reinicie.
    Código:
    sudo shutdown -r now


    Mas vale lembrar que tem que habilitar (ou aumentar o volume) o microfone no alsamixer"

    Link com o tópico http://ubuntuforum-br.org/index.php/topic,22321.0.html
Entre ou Registre-se para fazer um comentário.