Problemas para adicionar o repositorio do FF-4

editado April 2011 em Dúvidas Iniciais
Pessoal

Eu estou usando o LMDE amd64 no meu desktop e tenho tentado adicionar o repositorio ppa do firefox mas sem sucesso.

Qdo digito no terminal sudo add-apt-repository ppa:mozillateam/firefox-stable o resultado é esse:

sudo: add-apt-repository: command not found

Pesquisando na internet, vi sugestão de instalar o pacote python-software-properties, porem este já estava instalado. Ainda assim reinstalei esse pacote mas sem sucesso.

Qdo acrescentei à minha sources.list, deu erro na linha.

Alguém pode me instruir como devo proceder?

obg

Comentários

  • editado April 2011
    [quote]
    Dawson escreveu:
    Pessoal

    Eu estou usando o LMDE amd64 no meu desktop e tenho tentado adicionar o repositorio ppa do firefox mas sem sucesso.

    Qdo digito no terminal sudo add-apt-repository ppa:mozillateam/firefox-stable o resultado é esse:

    sudo: add-apt-repository: command not found

    Pesquisando na internet, vi sugestão de instalar o pacote python-software-properties, porem este já estava instalado. Ainda assim reinstalei esse pacote mas sem sucesso.

    Qdo acrescentei à minha sources.list, deu erro na linha.

    Alguém pode me instruir como devo proceder?

    obg[/quote]

    oi Dawson, talvez isto possa te ajudar

    [url=http://mozilla.debian.net/]link1[/url]

    [url=http://www.jonathanmoeller.com/screed/?p=2754]link2[/url]

    [url=http://www.omgubuntu.co.uk/2011/03/firefox-4-ppa-for-ubuntu-10-04-and-10-10-users/]link3[/url]

    vlw fwi, Holmes 8-)
  • editado April 2011
    Obg Holmes... mas ñ deu certo.

    Começando de baixo pra cima

    Nos links 2 e 3, falam exatamente da mesma maneira q eu tinha já relatado neste tópico e ñ deu certo.

    No link 1, problemas com as chaves impedem a atualização, simplesmente ñ aceita a exportação/importação da chave.

    Mas vlw, amigo, continuo tentando aqui

    Abraço
  • editado April 2011
    Mesmo caso, amigo holmes, qdo adiciono o repositorio:

    sudo: add-apt-repository: command not found

    Em um outro forum, me falaram q esse comando add-apt-repository só funciona nos baseados em ubuntu, como eu uso o LMDE, talvez seja isso.

    vlw
  • editado April 2011
    opa... agora sim. Instalado e funcionando

    Vlw holmes

    obg
Entre ou Registre-se para fazer um comentário.