Grub customizer

Acabei de instalar do zero aqui o Linux Mint 21, e instalei o Grub Customizer para ajustar a seguencia de boot haja vista que tenho o Linux e Windows 10, a principio funcionou tudo direito, mas agora toda vez que vou checar as atualizações aparece essa mensagem "W: http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu/dists/jammy/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details. " se alguem ai com conhecimento de causa souber o que é isso, por favor me ajude.

Comentários

  • editado August 7
    Entra em Fontes de programas >>> PPAs e desabilita o Grub customizer.
    Com isso não vai mais aparecer esse erro quando atualizar o sistema.
  • editado August 8

    Acabei de instalar do zero aqui o Linux Mint 21, e instalei o Grub Customizer para ajustar a seguencia de boot haja vista que tenho o Linux e Windows 10, a principio funcionou tudo direito, mas agora toda vez que vou checar as atualizações aparece essa mensagem "W: http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu/dists/jammy/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details. " se alguem ai com conhecimento de causa souber o que é isso, por favor me ajude.

    Estranho... Eu instalei também e não ocorreu erro até agora.
    Francis disse:

    Entra em Fontes de programas >>> PPAs e desabilita o Grub customizer.
    Com isso não vai mais aparecer esse erro quando atualizar o sistema.

    Exato. Contudo, o app deixará de receber as atualizações automáticas.



  • É realmente tem 2 aqui, vou remover e tentar instalar de novo
  • Desinstalei tudo, e instalei de novo mas sempre da essa mensagem

  • Desinstalei tudo, e instalei de novo mas sempre da essa mensagem

    Esse erro é por que ele não esta habilitado ainda para o Mint 21 deixa ele desabilitado por enquanto ate os Devs do Grub customizer resolver isso.
  • Francis disse:

    Desinstalei tudo, e instalei de novo mas sempre da essa mensagem

    Esse erro é por que ele não esta habilitado ainda para o Mint 21 deixa ele desabilitado por enquanto ate os Devs do Grub customizer resolver isso.
    Eu estou com ele instalado no 21 Cinnamon. O único "porém" é que ele não está sendo instalado na MBR. Mas serve para configurar a ordem de boot e a aparência do grub, o que já me atende.

Entre ou Registre-se para fazer um comentário.