Problema de instalação MySQL

Não consigo instalar o MysQL, nenhum pacote, e ao tentar desinstalar, aparece que ele não está instalado.
As mensagens:
"O pacote 'mysql' não tem candidato para instalação"
e
"Os pacotes a seguir têm dependências desencontradas:
mysql-client : Depende: mysql-community-client (= 8.0.25-1ubuntu16.04) mas não será instalado
" aparecem ao tentar instalar, seguido da mensagem:
"E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados."

Comentários

  • Não consigo instalar o MysQL, nenhum pacote, e ao tentar desinstalar, aparece que ele não está instalado.
    As mensagens:
    "O pacote 'mysql' não tem candidato para instalação"
    e
    "Os pacotes a seguir têm dependências desencontradas:
    mysql-client : Depende: mysql-community-client (= 8.0.25-1ubuntu16.04) mas não será instalado
    " aparecem ao tentar instalar, seguido da mensagem:
    "E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados."

    E qual o processo que você esta seguindo para fazer a instalação? Qual é a versão do seu Mint?
  • Veja esse video.


    Veja o processo de instalação para o Mint 20 e Ubuntu 20.04
  • Já tinha visto esse, dá o mesmo erro
  • Francis disse:

    Veja esse video.


    Veja o processo de instalação para o Mint 20 e Ubuntu 20.04



  • editado July 6

    Francis disse:

    Veja esse video.


    Veja o processo de instalação para o Mint 20 e Ubuntu 20.04



    Francis disse:

    O.o O.o O.o

    Ai já não sei, como você não deu mais informação do seu sistema fica difícil de tenta ajudar., aqui no meu Mint 20 não deu erro de dependência.
    Processo de instalação.


    Instalação concluída



    Processo de instalação que eu segui.
    https://linuxhint.com/install-mysql-linux-mint-ubuntu/



Entre ou Registre-se para fazer um comentário.