Teclado Desconfigurado

Olá ,
Tenho um desktop Linux Mint que tem funcionado bem, mas ontem sem querer caiu um pouco de agua no teclado e imediatamente o virei , sacudi e limpei, mas me parece que nessa hora devo ter clicado em algum botao ou mais que um, porque desconfigurou o teclado, e nao estou conseguindo corrigir.
ja fui no teclado virtual, mas no desktop nao me aparece o botao de opçoes como vi em alguns videos de notebook para ativar o teclado fisico ... ja fui no terminal colocar o comando " setxkbmap -model abnt2 -layout br -variant abnt2" para corrigir algo mas nao resolveu, e ja fiz tambem o comando "Sudo dpkg-reconfigure keyboard-configuration " e nao aconteceu nada.. fui tambem na aba de verificação do meu idioma e la apaguei e voltei a adicionar o Portugues (brasil) , mas nao resolveu tambem..
como eu posso estar resolvendo esta situaçao ?

Comentários

  • Olá ,
    Tenho um desktop Linux Mint que tem funcionado bem, mas ontem sem querer caiu um pouco de agua no teclado e imediatamente o virei , sacudi e limpei, mas me parece que nessa hora devo ter clicado em algum botao ou mais que um, porque desconfigurou o teclado, e nao estou conseguindo corrigir.
    ja fui no teclado virtual, mas no desktop nao me aparece o botao de opçoes como vi em alguns videos de notebook para ativar o teclado fisico ... ja fui no terminal colocar o comando " setxkbmap -model abnt2 -layout br -variant abnt2" para corrigir algo mas nao resolveu, e ja fiz tambem o comando "Sudo dpkg-reconfigure keyboard-configuration " e nao aconteceu nada.. fui tambem na aba de verificação do meu idioma e la apaguei e voltei a adicionar o Portugues (brasil) , mas nao resolveu tambem..
    como eu posso estar resolvendo esta situaçao ?

    O que, exatamente, desconfigurou: o layout?


  • Ola,
    Foi o Teclado, quando digito algumas letras ele vai certo, mas por exemplo a tecla "z" quando clico ela apaga o texto escrito anterior
    e quando fui na verificação de idioma e la tem o botao de teste de teclado eu verifico que essa tecla "z" ativa a tecla "shift" tambem como se ao clicar numa, ativa as duas , e na tecla "a" ao clicar aqui aparece um "A" maiusculo com uma barra na frente Assim - "A|"
    simplesmente ao clicar "a" e tem outras teclas assim desconfiguradas tambem...
  • Ola,
    Nos passos que ja tinha feito anteriormente, em todos falavam para reiniciar o PC apos os fazer, e eu fiz mas ao ligar de novo estava sempre igual.. agora fui ligar o PC e vi que esteja tudo perfeito já, nao sei se foi de ter desligado mesmo e talvez tenha atualizado as configuraçoes e que posso nao ter atualizado apenas ao reiniciar... bom seja como for esta tudo correto por aqui agora.. obrigado na mesma.
  • Ola,
    Nos passos que ja tinha feito anteriormente, em todos falavam para reiniciar o PC apos os fazer, e eu fiz mas ao ligar de novo estava sempre igual.. agora fui ligar o PC e vi que esteja tudo perfeito já, nao sei se foi de ter desligado mesmo e talvez tenha atualizado as configuraçoes e que posso nao ter atualizado apenas ao reiniciar... bom seja como for esta tudo correto por aqui agora.. obrigado na mesma.

    Beleza! Espero que não ocorra de novo!

    Vou dar como resolvido.

    Fique com Deus.

Esta discussão está fechada.