Site Forum Linux Mint Brasil direcionando para site de phishing/spam

24

Comentários

  • visterinevisterine Visterine
    luiz99 disse:

    vai na home dá control h
    dentro da pasta .config deve ter uma pasta do chrome, renomeia ela e testa
    as suas configurações e favoritos etc, vão sumir, ele vai dar uma zerada no chrome, depois é só voltar o nome da pasta antiga

    Como o problema persiste, vou seguir a sua dica para ver se dá certo.
  • visterinevisterine Visterine
    Log do ClamAv:
    :~$ sudo clamscan -r /
    ----------- SCAN SUMMARY -----------
    Known viruses: 7165639
    Engine version: 0.102.3
    Scanned directories: 52657
    Scanned files: 297094
    Infected files: 0
    Total errors: 26900
    Data scanned: 19204.68 MB
    Data read: 45195.15 MB (ratio 0.42:1)
    Time: 3115.473 sec (51 m 55 s)
  • visterinevisterine Visterine
    Links que aparecerem agora, além do já mencionado:
    https://rainjexs13.live/4771801180/?utm_campaign=QPF8euu28II5lw7O2iHhCugVqK5RzfdNsTpLaMM91qY1&t=main9&f=1&sid=t3~szn53ohd1zr5wer53nocepuf&fp=XF6sVXOI53y4k999486wFv2yv+sijTeQW8ZPB4/9VPC6BhSd91LEi7iUsphmYQLwgqFNGz8y3wbT5arsUn3Q/b3XTsUR0RDhvY0Y4BhapXPz44ZRrMqWlEB3FedJzLPX4Gps4CKQ8ZTXNwBz8wgjLkG63UB7DU7d+0ymMogfeevBLNKc84YGV3hpUqT2hdCkXfi0SLJsqVg5w7inmVEEExMTiALEMKRlPl4hwa+UJJLBnNVtI9LgGUyjjlvRwdNrU4HkZ7TC04jU/FzDwdo+QGIxv3QUCgDPcSr6mfH7CAdYBa0t0OMrghpCsMQvJWpBAemjJhxoAsrSWWvzheiOda5Hzw/PDL9vdaFgdHuSbZz+HMlq77DJ97OvliSAi1eE9JNznzlo0TDx2lUQ1/zWnmlvRC8vLdVXfBlqDKqPiZTxvczOEXwgWjVXmugIgNep1eljG9upsLE2QJ6188T2/fztXcXOMGowB6dahQUfDZOwM7DBM1hvxSs53D9vGAEFLqOJji5VckNqzaObm6OR3uTbc43uIecPnsH6jjvf5rRModyX4QI24zymAoIwc/wKqQ8bBbD9DA/rrT828aPSWT8f4HCxt1S+1pgiFB9CXUSp+D2z/bu7j+/ULvqL69n5DVMWOhMkEZyJuOy1MSaAhm1tfaBY6BvKaHzu7a71fLRqGasyGvKxWVUOBzsaAOlHp8ga1cg+NdeTIfIsi+UtONUaWE1bzrJWZq2rKsMB65bKFubX51ATKb8dFAqV03/60NN8LVQ7LHkQ3eiU/uYveTeWbZXXqPQc2anUjSuCsCRkyAZ6SxzzCiy+G2LB/pHVprSQ6esfhZWB30ULI/4VhWFx7AlrL9mZiaNYL+ZjaFqeFwNGD9EcIn8zbImAt3YXAKbC7n37/tARPAcdG0ykuup7PgQRZMac77yKpOfggO3T8w4w7h7HEW7tlFanhPyCGc3wL2M2VQPxFX+DIDd0RXjsrHfwQl3uo7H9DO2IPofTLt4BP97/SP4rorZiUFnZFFuRCJYU67G1t4jRxqXBVzqxrTDsH6Cm+3vm6UjrMxObMmT/31O3ob+6VTGZ+2YuQlkdjk+Z/uNmEJsYT5Eou1NlR3JlDJ9wUbk/5Wq2nDkWrGAikj7J3wwgU8MNkcWmLHCZ9vLNPwF7kSw8wrAc2Xcqpy+7tXwF8GTl2oV5Wxzo4wZ0XfL6iSVoLNTSa0balADOO/amwwK0K6sJE7IT6cV9oJyts/OepRJYceqEFgTx66dc5CNDf4O4qidba5sNfSpuWp/L8hVu7bK4QdPKpr593T8WG2IeA4NvMNCtec7dhMG7wZMtgWcBYxQOTrvelczyFlzmBH0D7VwoDti5SwFVgN2rEId9fuFuMyFIAe0=

    https://premiumwinnersnow.com/

    https://surpriseandprize.com/
  • visterinevisterine Visterine
    Rodei o chkrootkit:
    A parte em negrito seria um problema:
    :~$ sudo chkrootkit
    ROOTDIR is `/'
    Checking `amd'... not found
    Checking `basename'... not infected
    Checking `biff'... not found
    Checking `chfn'... not infected
    Checking `chsh'... not infected
    Checking `cron'... not infected
    Checking `crontab'... not infected
    Checking `date'... not infected
    Checking `du'... not infected
    Checking `dirname'... not infected
    Checking `echo'... not infected
    Checking `egrep'... not infected
    Checking `env'... not infected
    Checking `find'... not infected
    Checking `fingerd'... not found
    Checking `gpm'... not found
    Checking `grep'... not infected
    Checking `hdparm'... not infected
    Checking `su'... not infected
    Checking `ifconfig'... not infected
    Checking `inetd'... not infected
    Checking `inetdconf'... not found
    Checking `identd'... not found
    Checking `init'... not infected
    Checking `killall'... not infected
    Checking `ldsopreload'... not infected
    Checking `login'... not infected
    Checking `ls'... not infected
    Checking `lsof'... not infected
    Checking `mail'... not found
    Checking `mingetty'... not found
    Checking `netstat'... not infected
    Checking `named'... not found
    Checking `passwd'... not infected
    Checking `pidof'... not infected
    Checking `pop2'... not found
    Checking `pop3'... not found
    Checking `ps'... not infected
    Checking `pstree'... not infected
    Checking `rpcinfo'... not found
    Checking `rlogind'... not found
    Checking `rshd'... not found
    Checking `slogin'... not infected
    Checking `sendmail'... not found
    Checking `sshd'... not found
    Checking `syslogd'... not tested
    Checking `tar'... not infected
    Checking `tcpd'... not infected
    Checking `tcpdump'... not infected
    Checking `top'... not infected
    Checking `telnetd'... not found
    Checking `timed'... not found
    Checking `traceroute'... not found
    Checking `vdir'... not infected
    Checking `w'... not infected
    Checking `write'... not infected
    Checking `aliens'... no suspect files
    Searching for sniffer's logs, it may take a while... nothing found
    Searching for rootkit HiDrootkit's default files... nothing found
    Searching for rootkit t0rn's default files... nothing found
    Searching for t0rn's v8 defaults... nothing found
    Searching for rootkit Lion's default files... nothing found
    Searching for rootkit RSHA's default files... nothing found
    Searching for rootkit RH-Sharpe's default files... nothing found
    Searching for Ambient's rootkit (ark) default files and dirs... nothing found
    Searching for suspicious files and dirs, it may take a while... The following suspicious files and directories were found:
    /usr/lib/debug/.build-id /usr/lib/jvm/.java-1.11.0-openjdk-amd64.jinfo /lib/modules/5.3.0-53-generic/vdso/.build-id /lib/modules/5.0.0-32-generic/vdso/.build-id /lib/modules/5.3.0-59-generic/vdso/.build-id
    /usr/lib/debug/.build-id /lib/modules/5.3.0-53-generic/vdso/.build-id /lib/modules/5.0.0-32-generic/vdso/.build-id /lib/modules/5.3.0-59-generic/vdso/.build-id

    Searching for LPD Worm files and dirs... nothing found
    Searching for Ramen Worm files and dirs... nothing found
    Searching for Maniac files and dirs... nothing found
    Searching for RK17 files and dirs... nothing found
    Searching for Ducoci rootkit... nothing found
    Searching for Adore Worm... nothing found
    Searching for ShitC Worm... nothing found
    Searching for Omega Worm... nothing found
    Searching for Sadmind/IIS Worm... nothing found
    Searching for MonKit... nothing found
    Searching for Showtee... nothing found
    Searching for OpticKit... nothing found
    Searching for T.R.K... nothing found
    Searching for Mithra... nothing found
    Searching for LOC rootkit... nothing found
    Searching for Romanian rootkit... nothing found
    Searching for Suckit rootkit... nothing found
    Searching for Volc rootkit... nothing found
    Searching for Gold2 rootkit... nothing found
    Searching for TC2 Worm default files and dirs... nothing found
    Searching for Anonoying rootkit default files and dirs... nothing found
    Searching for ZK rootkit default files and dirs... nothing found
    Searching for ShKit rootkit default files and dirs... nothing found
    Searching for AjaKit rootkit default files and dirs... nothing found
    Searching for zaRwT rootkit default files and dirs... nothing found
    Searching for Madalin rootkit default files... nothing found
    Searching for Fu rootkit default files... nothing found
    Searching for ESRK rootkit default files... nothing found
    Searching for rootedoor... nothing found
    Searching for ENYELKM rootkit default files... nothing found
    Searching for common ssh-scanners default files... nothing found
    Searching for Linux/Ebury - Operation Windigo ssh... not tested
    Searching for 64-bit Linux Rootkit ... nothing found
    Searching for 64-bit Linux Rootkit modules... nothing found
    Searching for Mumblehard Linux ... nothing found
    Searching for Backdoor.Linux.Mokes.a ... nothing found
    Searching for Malicious TinyDNS ... nothing found
    Searching for Linux.Xor.DDoS ... nothing found
    Searching for Linux.Proxy.1.0 ... nothing found
    Searching for suspect PHP files... nothing found
    Searching for anomalies in shell history files... nothing found
    Checking `asp'... not infected
    Checking `bindshell'... not infected
    Checking `lkm'... chkproc: nothing detected
    chkdirs: nothing detected
    Checking `rexedcs'... not found
    Checking `sniffer'... lo: not promisc and no packet sniffer sockets
    wlx503eaaea968e: PACKET SNIFFER(/sbin/dhclient[1192], /sbin/wpa_supplicant[799], /sbin/wpa_supplicant[799])
    Checking `w55808'... not infected
    Checking `wted'... chkwtmp: nothing deleted
    Checking `scalper'... not infected
    Checking `slapper'... not infected
    Checking `z2'... user logan deleted or never logged from lastlog!
    Checking `chkutmp'... The tty of the following user process(es) were not found
    in /var/run/utmp !
    ! RUID PID TTY CMD
    ! logan 5596 pts/0 bash
    ! root 8474 pts/0 /bin/sh /usr/sbin/chkrootkit
    ! root 9151 pts/0 ./chkutmp
    ! root 9153 pts/0 ps axk tty,ruser,args -o tty,pid,ruser,args
    ! root 9152 pts/0 sh -c ps axk "tty,ruser,args" -o "tty,pid,ruser,args"
    ! root 8473 pts/0 sudo chkrootkit
    chkutmp: nothing deleted
    Checking `OSX_RSPLUG'... not tested
  • visterinevisterine Visterine
    Log do ClamAv:
    :~$ sudo clamscan -r /
    ----------- SCAN SUMMARY -----------
    Known viruses: 7165639
    Engine version: 0.102.3
    Scanned directories: 52657
    Scanned files: 297094
    Infected files: 0
    Total errors: 26900
    Data scanned: 19204.68 MB
    Data read: 45195.15 MB (ratio 0.42:1)
    Time: 3115.473 sec (51 m 55 s)
  • visterinevisterine Visterine
    luiz99 disse:

    vai na home dá control h
    dentro da pasta .config deve ter uma pasta do chrome, renomeia ela e testa
    as suas configurações e favoritos etc, vão sumir, ele vai dar uma zerada no chrome, depois é só voltar o nome da pasta antiga

    Não deu certo.
  • visterinevisterine Visterine
    Gravei um vídeo para que vcs vejam como ocorre:
    https://youtu.be/Bd-bNGEAcwA
  • kretokreto Creto
    editado 12 de June
    Olá,

    Aqui não tive esse problema, mas se caso eu estivesse e se nada estivesse dando resultado eu apagaria a pasta do navegador que no meu caso é o chromium, limparia histórico e tudo o mais, o creto faria Ctrl + Alt + T; e:
    rm -Rf ~/.config/chromium
    sudo apt install --reinstall chromium-stable
    Eu uso o chromium do repositório debian e não os que vem nos Buntu's que e via snap

    Ah, posso estar enganado mas isso tem tudo de histórico de navegação, sites de filmes em torrent já me deram esse problema uma vez, use também o ublock extensão do chrome

    T+
    Post edited by kreto on
    Perguntas-me qual foi o meu progresso? Comecei a ser amigo de mim mesmo. (Lúcio Aneu Séneca)
    https://paulocorreacreto.blogspot.com/
  • visterinevisterine Visterine
    Testei no FF e deu a mesma coisa.
    kreto disse:

    Olá,

    Aqui não tive esse problema, mas se caso eu estivesse e se nada estivesse dando resultado eu apagaria a pasta do navegador que no meu caso é o chromium, limparia histórico e tudo o mais, o creto faria Ctrl + Alt + T; e:
    rm -Rf ~/.config/chromium
    sudo apt install --reinstall chromium-stable
    Eu uso o chromium do repositório debian e não os que vem nos Buntu's que e via snap

    Ah, posso estar enganado mas isso tem tudo de histórico de navegação, sites de filmes em torrent já me deram esse problema uma vez, use também o ublock extensão do chrome

    T+

    Creto, já tentei zerar as configurações do Chrome conforme dica do Luiz99 acima.
    Thank.
  • Sei, mas tudo é questão de teste, ai continuo insistindo em perguntar, tentou o opera? Ele é só baixar o .DEB e instalar do site oficial.

    Outra coisa remover por comleto chrome/chromium ou seja lá qual navegador você esteja usando com --purge mesmo, limpar o cache do APT também e reinstalar.

    Porque de duas uma ou você esta com esse navegador sendo rastreado por esses site, limpe também o histórico de todo o periodo e não apenas de um dia ou uma semana, marcando todas as caixas em básico e avançado


    Acredite isso tem tudo haver com sites de rastreamento no navegador, no LM não sei como está a instalação do chromim se é o que você usa, mas por ordem eu ainda tentaria novamente fazer esses passos
    - Limpar histórico por completo e cache
    - Desinstalar o navegador que está dando problema
    - Tentar outro navegador como o opera por exemplo Opera Linux Download
    - Limpar cache do APT, porém como suponho que o mint use o chromium-snap, fica meio complicado, dai tentaria usar o chrome do google mesmo

    Enfim, tentaria incansavelmente resolver essa quizila, com todas as opções, lembrando que se desinstalar, também voltar a .config/chrome ou .config/chromium e deletá-las antes de reinstalar

    T+
    Perguntas-me qual foi o meu progresso? Comecei a ser amigo de mim mesmo. (Lúcio Aneu Séneca)
    https://paulocorreacreto.blogspot.com/
Entre ou Registre-se para fazer um comentário.