[Resolvido] Fone de ouvido não funciona no Mint

editado 31 de May em Dúvidas Iniciais
No momento estou usando um fone de ouvido de celular daqueles que o pino tem três círculos pretos, porém, não funciona como esperado, só se eu folgar o conector consigo que funcione mas o áudio sai monoaural
Detalhe que no Windows em dualboot esse mesmo fone funciona
Alguém passa pelo mesmo problema? Eu não tenho outro fone do estilo headphone pra testar.
A versão do Linux é o Mint MATE 32 e tô plugando o fone no painel frontal do gabinete
Post edited by Glinsque on

Comentários

  • Olá,

    Não entendi muito bem, você usa o Mint Mate 32bits?

    Tente plugar na parte de trás para descartar possibilidades, abra um terminal digite lá e copie o resultado de lá para cá

    inxi -fA

    T+
    Perguntas-me qual foi o meu progresso? Comecei a ser amigo de mim mesmo. (Lúcio Aneu Séneca)
    https://paulocorreacreto.blogspot.com/
  • kreto disse:

    Olá,

    Não entendi muito bem, você usa o Mint Mate 32bits?

    Tente plugar na parte de trás para descartar possibilidades, abra um terminal digite lá e copie o resultado de lá para cá

    inxi -fA

    T+


    Desculpe a demora, na parte de trás estava plugado o áudio do monitor, eu removi e agora o fone funciona normal na parte frontal.
  • Que bom que voltou a funcionar!

    T+
    Perguntas-me qual foi o meu progresso? Comecei a ser amigo de mim mesmo. (Lúcio Aneu Séneca)
    https://paulocorreacreto.blogspot.com/
Esta discussão está fechada.