Conexão caindo o tempo todo

Boa noite, eu estou enfrentando um problema chato, a minha conexão via cabo, cai o tempo todso e só volta se eu desconectar e reconectar, quer seja pelo ícone na barra de tarefa, removendo o cabo ou desligando o roteador...
Já fiz de tudo, até o Dns mudei também...
Detalhe: Só acontece isso no Linux, quando vou para o Windows 10, a conexão é estável ...
Alguém tem alguma ideia do que pode ser isso?
Uso o Linux Mint 19.3 Mate 64

Grato!


«1

Comentários

  • Experimente usar outro network manager.

    Tem o wicd que parece ser bem fácil, e o Connman que algumas pessoas usam, mas eu não sei detalhes.
  • josilinuxjosilinux Josivan Souza
    Boa noite, obg Luiz, vou fazer um teste...
    E parabéns por ser participativo e atencioso, esse fórum é um dos mais inertes que já vi, diferente de muitos outros por aí
  • Bom dia, tarde ou noite.

    Também estou com esse mesmo problema.
    Conexão caindo, seja via cabo ou wifi.

    Verifiquei no terminal essa informação:

    sudo lshw -C network
    *-network
    descrição: Ethernet interface
    produto: 88E8040 PCI-E Fast Ethernet Controller
    fabricante: Marvell Technology Group Ltd.
    ID físico: 0
    informações do barramento: [email protected]:09:00.0
    nome lógico: enp9s0
    versão: 12
    serial: 00:1e:c9:fb:95:b6
    capacidade: 100Mbit/s
    largura: 64 bits
    clock: 33MHz
    capacidades: pm msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
    configuração: autonegotiation=on broadcast=yes driver=sky2 driverversion=1.30 latency=0 link=no multicast=yes port=twisted pair
    recursos: irq:28 memória:fe8fc000-fe8fffff porta de E/S:de00(tamanho=256)
    *-network
    descrição: Interface sem fio
    produto: BCM4312 802.11b/g LP-PHY
    fabricante: Broadcom Inc. and subsidiaries
    ID físico: 0
    informações do barramento: [email protected]:0b:00.0
    nome lógico: wlp11s0
    versão: 01
    serial: 00:23:4e:5b:05:1a
    largura: 64 bits
    clock: 33MHz
    capacidades: pm msi pciexpress bus_master cap_list ethernet physical wireless
    configuração: broadcast=yes driver=wl0 driverversion=6.30.223.271 (r587334) ip=10.0.0.102 latency=0 multicast=yes wireless=IEEE 802.11
    recursos: irq:17 memória:fe7fc000-fe7fffff
  • luiz99 disse:

    Experimente usar outro network manager.

    Tem o wicd que parece ser bem fácil, e o Connman que algumas pessoas usam, mas eu não sei detalhes.

    Também devo tentar isto??
  • Eu não entendo a saida desses codigos, mas seria bom vc testar o wicd sim, outra coisa é vc pesquisar pelo nome da sua placa wifi, que devem haver relatos.
  • luiz99 disse:

    Eu não entendo a saida desses codigos, mas seria bom vc testar o wicd sim, outra coisa é vc pesquisar pelo nome da sua placa wifi, que devem haver relatos.

    Valeu Luiz, pela agilidade na resposta.

    No campo informações do sistema, encontrei isso:
    Network: Device-1: Marvell 88E8040 PCI-E Fast Ethernet vendor: Dell Inspiron 1525 driver: sky2
    v: 1.30 port: de00 bus ID: 09:00.0 chip ID: 11ab:4354
    IF: enp9s0 state: down mac:
    Device-2: Broadcom and subsidiaries BCM4312 802.11b/g LP-PHY
    vendor: Dell Wireless 1395 WLAN Mini-Card driver: wl v: kernel port: de00
    bus ID: 0b:00.0 chip ID: 14e4:4315
    IF: wlp11s0 state: up mac:
    Device-3: Dell Wireless 355 Bluetooth type: USB driver: btusb bus ID: 7-2.1:3
    chip ID: 413c:8126
  • Pesquisa sobre sua placa no google, dei uma olhada e tem pessoas com problema nela com o linux, principalmente em sites gringos, inclusive tem no linuxmint.com.

    linux "Dell Wireless 1395 WLAN"
  • luiz99 disse:

    Pesquisa sobre sua placa no google, dei uma olhada e tem pessoas com problema nela com o linux, principalmente em sites gringos, inclusive tem no linuxmint.com.

    linux "Dell Wireless 1395 WLAN"

    Valeu Brother, vô dar uma sacada agora.
    O tempo de cada um nunca é linear.
    Grato por sua Atenção,
    Valeus
  • luiz99 disse:

    Experimente usar outro network manager.

    Tem o wicd que parece ser bem fácil, e o Connman que algumas pessoas usam, mas eu não sei detalhes.

    Boa noite Luiz99, olha só, eu segui a sugestão de instalar o wicd - fiz pelo Synaptic - e removi o network-manager pelo terminal.
    Após isso, dei um reboot e não inicializou como esperado.
    Apareceu a seguinte mensagem:
    "unable to launch "cinnamon-session-cinnamon" X session -----------
    not found: falling back to default session"
    tem um botão de 'okay'.

    Alguma sugestão??

    Valeu
  • Quando foi instalar o wicd, provavelmente ele pediu para remover o cinnamon, vc terá que reinstalá-lo pelo live cd, tem uma página gringa com a solução do seu problema.

    https://www.bleepingcomputer.com/forums/t/637592/reinstall-cinnamon/
Entre ou Registre-se para fazer um comentário.