Linux Mint 18.2 muito lento :(

Boa tarde pessoal,
Sou novo no Linux. Meu computador está uma lenda para abrir páginas da internet, em especial o Gmail. Já pesquisei e tentei algumas dicas mas não resolveu. Se alguma alma caridosa poder me dar uma dica, estou passando minhas configurações e sistema:

[email protected] ~ $ inxi -FxZ
System: Host: computador Kernel: 4.15.0-88-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3)
Distro: Linux Mint 18.2 Sonya
Machine: Mobo: INTEL model: N/A
Bios: American Megatrends v: 080015 date: 05/03/2018
CPU: Single core Intel Core i5 650 (-UP-) cache: 4096 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 6382 speed: 3191 MHz (max)
Graphics: Card: Intel Core Processor Integrated Graphics Controller
bus-ID: 00:02.0
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
Resolution: [email protected]
GLX Renderer: Mesa DRI Intel Ironlake Desktop
GLX Version: 2.1 Mesa 17.0.7 Direct Rendering: Yes
Audio: Card Intel 5 Series/3400 Series High Definition Audio
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k4.15.0-88-generic
Network: Card: Realtek RTL810xE PCI Express Fast Ethernet controller
driver: r8169 v: 2.3LK-NAPI port: e800 bus-ID: 01:00.0
IF: ens128 state: up speed: 100 Mbps duplex: full
mac: 00:e0:4c:12:00:5c
Drives: HDD Total Size: 240.1GB (10.3% used)
ID-1: /dev/sda model: SSD_240GB size: 240.1GB temp: 45C
Partition: ID-1: / size: 220G used: 23G (12%) fs: ext4 dev: /dev/sda2
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 44.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 171 Uptime: 1:59 Memory: 1404.1/7904.7MB
Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (bash 4.3.481) inxi: 2.2.35


Agradeço qualquer dica que venha.. Já bateu odesespero.

Abraço a todos!

Sérgio



Comentários

  • A princípio, seu sistema deveria rodar muito bem o Mint.

    Olhando a descrição dele, há algo muito estranho. Sua CPU está descrita como single core, quando na verdade é um dual core. Por isso, dê uma olhada nas configurações da BIOS e veja se não há algum núcleo desativado por lá.
Entre ou Registre-se para fazer um comentário.