Bluetooth não sai o som apos conectar com a caixa

Boa noite hoje instalei o linux mint 19.3 cinnamon 64 bit ao conectar o Bluetooth com minha caixa de som reparei que nao saia som tentei reinstalar o drive mais não funcionou alguém sabe resolver este problema, segue a imagem do problema.

Comentários

  • fhm73fhm73 Fernando Maranhao
    bom dia alguém para me ajudar
  • Apenas com essas informações fica complicao ajudá-lo.

    Abre o terminal, digite o comando abaixo e cole aqui no tópico a resposta do sistema para que possamos ajudá-lo melhor:
    inxi -FxZ
  • fhm73fhm73 Fernando Maranhao
    hugoleal85 disse:

    Apenas com essas informações fica complicao ajudá-lo.

    Abre o terminal, digite o comando abaixo e cole aqui no tópico a resposta do sistema para que possamos ajudá-lo melhor:
    inxi -FxZ

    boa tarde segue as informações

    [email protected]:~$ inxi -FxZ
    System:
    Host: nando-ThinkPad-T420 Kernel: 5.3.0-51-generic x86_64 bits: 64
    compiler: gcc v: 7.5.0 Desktop: Cinnamon 4.4.8
    Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic
    Machine:
    Type: Laptop System: LENOVO product: 4236MD2 v: ThinkPad T420
    serial:
    Mobo: LENOVO model: 4236MD2 serial: UEFI [Legacy]: LENOVO
    v: 83ET66WW (1.36 ) date: 10/31/2011
    Battery:
    ID-1: BAT0 charge: 0% condition: N/A/56.2 Wh model: SANYO 42T4791
    status: Unknown
    CPU:
    Topology: Dual Core model: Intel Core i5-2520M bits: 64 type: MT MCP
    arch: Sandy Bridge rev: 7 L2 cache: 3072 KiB
    flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 19934
    Speed: 801 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 804 2: 811
    3: 808 4: 806
    Graphics:
    Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
    vendor: Lenovo driver: i915 v: kernel bus ID: 00:02.0
    Display: x11 server: X.Org 1.20.5 driver: modesetting unloaded: fbdev,vesa
    resolution: 1366x768~60Hz
    OpenGL: renderer: Mesa DRI Intel Sandybridge Mobile v: 3.3 Mesa 19.2.8
    direct render: Yes
    Audio:
    Device-1: Intel 6 Series/C200 Series Family High Definition Audio
    vendor: Lenovo driver: snd_hda_intel v: kernel bus ID: 00:1b.0
    Sound Server: ALSA v: k5.3.0-51-generic
    Network:
    Device-1: Intel 82579LM Gigabit Network vendor: Lenovo ThinkPad T520
    driver: e1000e v: 3.2.6-k port: 5080 bus ID: 00:19.0
    IF: enp0s25 state: down mac: 00:21:cc:73:f5:be
    Device-2: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi
    v: kernel port: efa0 bus ID: 03:00.0
    IF: wlp3s0 state: up mac: 10:0b:a9:50:48:48
    Drives:
    Local Storage: total: 465.76 GiB used: 18.06 GiB (3.9%)
    ID-1: /dev/sda vendor: Samsung model: HN-M500MBB size: 465.76 GiB
    Partition:
    ID-1: / size: 457.45 GiB used: 18.06 GiB (3.9%) fs: ext4 dev: /dev/sda1
    Sensors:
    System Temperatures: cpu: 53.0 C mobo: N/A
    Fan Speeds (RPM): cpu: 3159
    Info:
    Processes: 222 Uptime: 2d 5h 59m Memory: 7.66 GiB used: 2.71 GiB (35.4%)
    Init: systemd runlevel: 5 Compilers: gcc: 7.5.0 Shell: bash v: 4.4.20
    inxi: 3.0.32



  • fhm73fhm73 Fernando Maranhao
    hugoleal8514 de May Sinalizar

    Seguem algumas dicas que podem ajudá-lo:

    https://medium.com/@overcode/fixing-bluetooth-in-ubuntu-pop-os-18-04-d4b8dbf7ddd6

    infelizmente não deu certo com essa dica ainda atras de uma solução
Entre ou Registre-se para fazer um comentário.