Dual boot com W7

Bom, sou leigo no assunto e instalei o Mint ontem, tive uns problemas de partição, pesquisei e arrumei. Deixei um espaço pra posterior instalação do W7. Agora, quando tento iniciar o computador para entrar na instalação do W7 pelo pendrive, o sistema vai direto pra tela de seleção do S.O. (no qual só aparece o Mint). O que devo fazer?

Comentários

  • Se vai direto para o Boot no HD é por que o boot não entrou no pendrive ou o pendrive não consta a imagem do windows 7.

    O certo é instalar o windows primeiro e depois o Mint.
  • Francis disse:

    Se vai direto para o Boot no HD é por que o boot não entrou no pendrive ou o pendrive não consta a imagem do windows 7.

    O certo é instalar o windows primeiro e depois o Mint.

    Dica: Quando você terminar de instalar o win 7, tome cuidado, ele removerá o grub e o reparo será necessário
  • =) Olá boa noite a todos, sou novo aqui no forum e estou com problemas numa situação em que não consigo acertar o boot com o Linux-Mit vejamos se alguém poderá me ajudar:
    Tenho no computador Dell Vostro 3500 duas HDs, sendo a principal Drive C com SSD de 220gb e outro HD normal que já pertencia ao próprio notebook instalado no lugar do DVR-W Vamos ao problema, espero descrevê-lo o mais conciso possível:
    No SSD tinha instalado o Windows 7 + o Linux_mint 19.3 Tricia e no segundo usava-o como pasta de backup e guarda de arquivos diversos.
    O boot era dado pelo Gruib-Customizer normalmente. O SSD esta particionado com 65gb + 3gb de swap rodando o Linux-Mint e o restante rodava o Windows 7, bom decide experimentar uma nova OS o Regata-OS 19.1 e o que fiz, haja vista que o meu Linux-Mint já estava todo configurado com os processos meus de trabalho como impressora, scan e outros acessos
    Veja imagem da SSD e do HD

    Quando eu tento acessar o Linux-Mint pelo boot inicial, ocorre o seguinte erro:

    Obs: A instalação do Linux-Mint 19.3 para nova HD foi feita atravẽs de cópia pelo Gparted.

    Quando é dado o boot ele apresenta o acesso ao Windows 7 e abre, Regata-OS e ele abre, mas qdo tento acessar o Linux-Mint, o qual ele apresenta também ocorre o erro acima. Alguém pode me ajudar?


Entre ou Registre-se para fazer um comentário.