[Resolvido] GTK 3 atualizar para 3.24

boa noite alguém sabe como instalar GTK3 versão 3.24
Post edited by welblade on

Comentários

  • isso quer dizer que já está instalado. :D


    Notebook Avell B153 PLUS

    Linux Mint 20 Ulyana

    Processor: Intel Core i5-4200M
    Memory: 8 GB RAM
    Graphics: NVIDIA GK208M [GeForce GT 730M]
    Kernel: 5.8.0-12.2-liquorix-amd64 x86_64
  • editado 1 de May
    @welblade ajudar agradeço

    Post edited by jamesnasa on
  • Não é uma boa ideia, o cinnamon usa o gtk 3.22 e provavelmente instalar isso removeria ele.


    Notebook Avell B153 PLUS

    Linux Mint 20 Ulyana

    Processor: Intel Core i5-4200M
    Memory: 8 GB RAM
    Graphics: NVIDIA GK208M [GeForce GT 730M]
    Kernel: 5.8.0-12.2-liquorix-amd64 x86_64
  • editado 1 de May
    @welblade estou tentando compilar e aparece este erro. gtk / gtk.h : arquivo ou diretório inexistente #include
    Post edited by jamesnasa on
  • para que você precisa tanto dessa versão? se for por causa de um programa, verifique se ele não tem versão em flatpak, ele baixa as bibliotecas necessárias e ficam separadas do sistema


    Notebook Avell B153 PLUS

    Linux Mint 20 Ulyana

    Processor: Intel Core i5-4200M
    Memory: 8 GB RAM
    Graphics: NVIDIA GK208M [GeForce GT 730M]
    Kernel: 5.8.0-12.2-liquorix-amd64 x86_64
  • @welblade pode ser a 3.20 alguma que rode não esta rodando
  • Não estou entendendo o que você está tentando fazer.
    O sistema tem a versão 3.20 do gtk, o cinnamon depende dessa versão do gtk, se você for remover a 3.20 para instalar a 3.24, o cinnamon é desinstalado junto.
    Se você conseguir compilar e instalar a versão 3.24 por cima da 3.20, pode ser que alguns programas parem de funcionar.
    Se fosse você não mexeria nisso pode trazer vários problemas ao sistema.


    Notebook Avell B153 PLUS

    Linux Mint 20 Ulyana

    Processor: Intel Core i5-4200M
    Memory: 8 GB RAM
    Graphics: NVIDIA GK208M [GeForce GT 730M]
    Kernel: 5.8.0-12.2-liquorix-amd64 x86_64
  • @welblade consegui compilar na versão 3.20 valeu
Entre ou Registre-se para fazer um comentário.