Reprodução de video muito devagar (lento)

editado 13 de March em Sistema
Boa noite, tenho um Acer Aspire one (Netbook), instalei Linux Mint 19.3, mas a experiencia com os videos não tem sido boa, na verdade tem sido ruim. o áudio vai na velocidade normal mas a imagem do video fica travando. isso será problema do Linux o da memoria do meu Net? como posso melhorar isso?
Post edited by welblade on

Comentários

  • Não tinha visto esse tópico, está na área errada também. Não sei se o autor verá que foi respondido depois de tanto tempo.
    Execute o comando abaixo, no terminal e cole a saída no tópico.

    inxi -Fxxxz

    Qual player de vídeo você está usando?


    Notebook Avell B153 PLUS

    Linux Mint 19.3 Tricia
    Processor: Intel Core i5-4200M
    Memory: 8 GB RAM
    Graphics: NVIDIA GK208M [GeForce GT 730M]
    Kernel: 5.5.0-15.1-liquorix-amd64 x86_64
  • Boa tarede, tenho problema semelhante, vou mostrar o que aparece na minha tela depois do comando.
    Machine:
    Type: Laptop System: SAMSUNG product: 275E4E/275E5E v: P04RBN
    serial: Chassis: type: 9 serial:
    Mobo: SAMSUNG model: NP275E4E-KD2BR v: SEC_SW_REVISION_1234567890ABCD
    serial: UEFI: American Megatrends v: P04RBN.100.130805.KK
    date: 08/05/2013
    Battery:
    ID-1: BAT1 charge: 12.5 Wh condition: 13.3/48.8 Wh (27%) volts: 11.9/11.1
    model: SAMSUNG Electronics SR Real Battery type: Li-ion serial:
    status: Charging cycles: 512
    CPU:
    Topology: Dual Core model: AMD E1-1500 APU with Radeon HD Graphics
    bits: 64 type: MCP arch: Bobcat L2 cache: 512 KiB
    flags: lm nx pae sse sse2 sse3 sse4a ssse3 svm bogomips: 5909
    Speed: 1477 MHz min/max: 822/1480 MHz Core speeds (MHz): 1: 1477 2: 1477
    Graphics:
    Device-1: AMD Wrestler [Radeon HD 7310] vendor: Samsung Co driver: radeon
    v: kernel bus ID: 00:01.0 chip ID: 1002:9809
    Display: x11 server: X.Org 1.20.5 driver: ati,radeon
    unloaded: fbdev,modesetting,vesa resolution: 1366x768~60Hz
    OpenGL: renderer: AMD PALM (DRM 2.50.0 / 5.3.0-42-generic LLVM 9.0.0)
    v: 3.3 Mesa 19.2.8 compat-v: 3.1 direct render: Yes
    Audio:
    Device-1: AMD Wrestler HDMI Audio vendor: Samsung Co driver: snd_hda_intel
    v: kernel bus ID: 00:01.1 chip ID: 1002:1314
    Device-2: AMD FCH Azalia vendor: Samsung Co driver: snd_hda_intel
    v: kernel bus ID: 00:14.2 chip ID: 1022:780d
    Sound Server: ALSA v: k5.3.0-42-generic
    Network:
    Device-1: Qualcomm Atheros AR9485 Wireless Network Adapter
    vendor: Samsung Co driver: ath9k v: kernel port: f100 bus ID: 03:00.0
    chip ID: 168c:0032
    IF: wlp3s0 state: up mac:
    Device-2: Realtek RTL810xE PCI Express Fast Ethernet vendor: Samsung Co
    driver: r8169 v: kernel port: d000 bus ID: 06:00.0 chip ID: 10ec:8136
    IF: enp6s0 state: down mac:
    Device-3: Atheros AR3012 Bluetooth 4.0 type: USB driver: btusb
    bus ID: 4-3:3 chip ID: 0cf3:3004 serial:
    Drives:
    Local Storage: total: 465.76 GiB used: 62.79 GiB (13.5%)
    ID-1: /dev/sda vendor: Seagate model: ST500LM012 HN-M500MBB
    size: 465.76 GiB speed: 3.0 Gb/s rotation: 5400 rpm serial:
    rev: 0002 scheme: GPT
    Partition:
    ID-1: / size: 456.96 GiB used: 31.39 GiB (6.9%) fs: ext4 dev: /dev/sda2
    ID-2: swap-1 size: 2.00 GiB used: 268 KiB (0.0%) fs: swap dev: /dev/dm-0
    Sensors:
    System Temperatures: cpu: 93.0 C mobo: N/A gpu: radeon temp: 93 C
    Fan Speeds (RPM): N/A
    Info:
    Processes: 201 Uptime: 29m Memory: 7.36 GiB used: 3.42 GiB (46.4%)
    Init: systemd v: 237 runlevel: 5 Compilers: gcc: 7.5.0 alt: 7 Shell: bash
    v: 4.4.20 running in: gnome-terminal inxi: 3.0.32


    welblade disse:

    Não tinha visto esse tópico, está na área errada também. Não sei se o autor verá que foi respondido depois de tanto tempo.
    Execute o comando abaixo, no terminal e cole a saída no tópico.

    inxi -Fxxxz

    Qual player de vídeo você está usando?

  • System Temperatures: cpu: 93.0 C mobo: N/A gpu: radeon temp: 93 C
    AMD sempre esquenta bastante mesmo, heim! :D


    Tua GPU é uma daquelas antigas que o driver não é mais atualizado :(

    vamos ver o que dá pra fazer;

    Tenta atualizar o kernel, e instalar o repositório ppa com drivers mais atualizado

    Passo 1. Abra um terminal
    Passo 2. Se ainda não tiver, adicione o repositório do programa com este comando:

    apt add-repository ppa:oibaf/graphics-drivers

    Passo 3. Atualize o APT com o comando:
    apt update

    Passo 4. Agora atualize o sistema com esse comando para instalar os drivers;

    apt upgrade

    reinicie o sistema

    depois de reiniciar, dê uma olhada no gerenciador de drivers para ver se tem algum driver para instalar


    Notebook Avell B153 PLUS

    Linux Mint 19.3 Tricia
    Processor: Intel Core i5-4200M
    Memory: 8 GB RAM
    Graphics: NVIDIA GK208M [GeForce GT 730M]
    Kernel: 5.5.0-15.1-liquorix-amd64 x86_64
Entre ou Registre-se para fazer um comentário.