Como mudar o idioma do VLC do inglês para o português?

Instalei pelo gerenciador de aplicativos, depois reinstalei usando o terminal, mas programa continua em inglês. Nas configurações não possui a opção de alterar idioma.
Como devo proceder?

Comentários

  • o pacote vlc-l10n está instalado? é o pacote de tradução.

    no terminal:
    apt install vlc-l10n



    Notebook Avell B153 PLUS

    Linux Mint 19.3 Tricia
    Processor: Intel Core i5-4200M
    Memory: 8 GB RAM
    Graphics: NVIDIA GK208M [GeForce GT 730M]
    Kernel: 5.5.0-15.1-liquorix-amd64 x86_64
  • Esse pacote está instalado.
  • O VLC não tem opções de idioma ele detecta automaticamente o idioma do sistema, alguma coisa no seu sistema não deve estar certa.

    Se for só o vlc dá pra fazer uma gambiarra.

    cria um arquivo vlc na pasta /usr/local/bin

    sudo xed /usr/local/bin/vlc

    e colar esse conteúdo

    #!/bin/sh export LANGUAGE=pt_BR exec /usr/bin/vlc [email protected]

    depois dá permissão de execução

    sudo chmod +x /usr/local/bin/vlc


    Notebook Avell B153 PLUS

    Linux Mint 19.3 Tricia
    Processor: Intel Core i5-4200M
    Memory: 8 GB RAM
    Graphics: NVIDIA GK208M [GeForce GT 730M]
    Kernel: 5.5.0-15.1-liquorix-amd64 x86_64
  • Só por desencargo de consciência verifique as configurações de idioma do sistema


    Notebook Avell B153 PLUS

    Linux Mint 19.3 Tricia
    Processor: Intel Core i5-4200M
    Memory: 8 GB RAM
    Graphics: NVIDIA GK208M [GeForce GT 730M]
    Kernel: 5.5.0-15.1-liquorix-amd64 x86_64
  • Amigo, desculpe a demora. Gostaria apenas de informar que eu havia me enganado. O pacote citado por você (vlc-l10n) ainda não estava instalado! Já fiz a instalação via terminal e resolveu. Resolvi dar uma satisfação caso mais alguém esteja procurando por ajuda e necessite. Muito obrigado pela ajuda.
  • Estou com o mesmo problema no meu linux mint 19.3 porém este comando não funcionou... Alguém me ajuda já tentei muitos métodos e não consigo resolver.

    dpkg: problemas com dependências impedem a configuração de samba:
    samba depende de samba-common (= 2:4.7.6+dfsg~ubuntu-0ubuntu2.16); porém:
    Pacote samba-common não está configurado ainda.

    dpkg: erro ao processar o pacote samba (--configure):
    problemas de dependência - deixando desconfigurado
    dpkg: problemas com dependências impedem a configuração de samba-common-bin:
    samba-common-bin depende de samba-common (= 2:4.7.6+dfsg~ubuntu-0ubuntu2.16); porém:
    Pacote samba-common não está configurado ainda.

    dpkg: erro ao processar o pacote samba-common-bin (--configure):
    problemas de dependência - deixando desconfigurado
    Erros foram encontrados durante o processamento de:
    samba-common
    samba
    samba-common-bin
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Lendo listas de pacotes... Pronto
    Construindo árvore de dependências
    Lendo informação de estado... Pronto
  • Só precisei instalar o pacote vlc-l10n pelo Synaptic e traduziu automaticamente.
Entre ou Registre-se para fazer um comentário.