Simplificando Gerenciamento de Pacotes com APT ao invés de apt-get

editado December de 2015 em Wiki
Acabo de adicionar um artigo que pode servir como referência para quem quer aprender a usar o novo comando apt, não o apt-get, para gerenciar pacotes via linha de comando no linux mint.

É um artigo traduzido do site howtogeek

http://www.linuxmint.com.br/modules/dokuwiki/diversospreferences/apt_ao_inves_de_apt-get

O único comando que acho que não está funcionando de acordo como o que está no artigo é o [i]apt list[/i] o restante funcionou.

Qualquer correção referente ao artigo, podem ser feitos direto na wiki, sem nenhum problema, ou podem postar aqui.


Notebook Avell B153 PLUS

Linux Mint 20 Ulyana

Processor: Intel Core i5-4200M
Memory: 8 GB RAM
Graphics: NVIDIA GK208M [GeForce GT 730M]
Kernel: 5.8.0-12.2-liquorix-amd64 x86_64

Comentários

  • editado December de 2015
    Olá Wellington,

    Tudo jóia? Espero que sim! Grande editor ;-)

    Olha como sabes eu não estou usando o Mint, vou esperar o 17.3 KDE, mas aqui no Kubuntu 14.04.3 vou bem de [b]"apt list"[/b]


    [u]apenas uma parte da saída[/u]
    [url=http://paste.ubuntu.com/13630917/]Paste Ubuntu - apt list[/url]

    Como também funcionou os:
    [b]apt list --installed[/b] e o [b]apt list --upgradable[/b] que como é menor da para mostrar aqui:
    [code][email protected]:~$ apt list --upgradable
    Listing... Pronto
    libgnutls-openssl27/trusty-updates,trusty-security 2.12.23-12ubuntu2.3 amd64 [upgradable from: 2.12.23-12ubuntu2.2]
    libgnutls26/trusty-updates,trusty-security 2.12.23-12ubuntu2.3 amd64 [upgradable from: 2.12.23-12ubuntu2.2]
    libnm-glib-vpn1/trusty-updates 0.9.8.8-0ubuntu7.2 amd64 [upgradable from: 0.9.8.8-0ubuntu7.1]
    libnm-glib4/trusty-updates 0.9.8.8-0ubuntu7.2 amd64 [upgradable from: 0.9.8.8-0ubuntu7.1]
    libnm-util2/trusty-updates 0.9.8.8-0ubuntu7.2 amd64 [upgradable from: 0.9.8.8-0ubuntu7.1]
    linux-generic-lts-vivid/trusty-updates,trusty-security 3.19.0.37.24 amd64 [upgradable from: 3.19.0.33.20]
    linux-headers-generic-lts-vivid/trusty-updates,trusty-security 3.19.0.37.24 amd64 [upgradable from: 3.19.0.33.20]
    linux-image-generic-lts-vivid/trusty-updates,trusty-security 3.19.0.37.24 amd64 [upgradable from: 3.19.0.33.20]
    linux-libc-dev/trusty-updates,trusty-security 3.13.0-71.114 amd64 [upgradable from: 3.13.0-68.111]
    network-manager/trusty-updates 0.9.8.8-0ubuntu7.2 amd64 [upgradable from: 0.9.8.8-0ubuntu7.1]
    thunderbird/trusty-updates,trusty-security 1:38.4.0+build3-0ubuntu0.14.04.1 amd64 [upgradable from: 1:38.3.0+build1-0ubuntu0.14.04.1]
    thunderbird-locale-pt/trusty-updates,trusty-security 1:38.4.0+build3-0ubuntu0.14.04.1 amd64 [upgradable from: 1:38.3.0+build1-0ubuntu0.14.04.1]
    [email protected]:~$
    [/code]

    Enfim, boa, mais um belíssimo trabalho para nós companheiro, parabéns e obrigado!

    T+
Entre ou Registre-se para fazer um comentário.