Mint 9 DVD não inicia.

editado July 2010 em Dúvidas Iniciais
Boa noite.

Baixei a iso do linuxmint-9-kde-dvd-amd64 conferi o md5 e queimei em um DVD de boa qualidade. Mas ao reiniciar com o DVD no drive ele inicializa com uma tela preta com as características do linux e uma palavra boot: aguardando alguma coisa.

Depois de alguns segundos o DVD começa a rodar novamente e aparece a tela de inicialização espero os 10 segundos regressivos para inicializar. Aparece a tela do Mint com os pontos piscando embaixo do nome.

Depois disso trava tudo e aparece uma tela preta com o seguinte:

[color=660000]BusyBox v1.13.3( ubuntu1:1.13.3-1 ubuntu11) built-in shell (ash).
Enter 'help' for a list of built-in commands.
(initramfs) Unable to find a medium containing a live file system.[/color]

Imaginando que talvez tivesse dado algum erro de gravação queimei mais um DVD. Mas o resultado foi o mesmo.

Minha motherboard é uma Asus M2N68-AM PLUS com processador AMD Athlon II X2 245 de2.9 Ghz True Dual-Core, vídeo nVidia, um Gb de memória.

Tenho alguns CDs e DVDs de outros linux que funcionam perfeitamente.

Minha pergunta é: O que posso fazer para tentar que o Mint rode em Live DVD?

Agradeço toda a ajuda possível.

Comentários

  • ruizuikedaruizuikeda Ikeda
    editado July 2010
    Olá Br1000,

    Primeiramente, seja bem vindo a comunidade da linux mint.

    Você disse que instalou a versão 9 do linux mint, porém é 64bits, era essa mesmo que você gostaria de ter instalado?
    Se você quiser instalar a versão 32bits tem que ser a i386.

    Para rodar em LiveDVD é só ligar o PC com o DVD no drive e selecionar a primeira opção do menu.

    Você chegou a conseguir instalar o linux mint ou trava antes?
  • editado July 2010
    [b]Luiz[/b]
    Antes de mais nada obrigado por se interessar. E também pelo cumprimento de boas vindas.

    Como minha CPU é 64 tentei esta versão para comparar as velocidades.

    Eu não instalei. Estou tentando rodar direto do DVD para saber como funciona esta versão.

    Pois é. Como disse tenho diversas isos gravadas tanto em CD quanto em DVD e todas rodam direto.

    Não estou entendendo porque o Mint não roda.

    O que pode estar pegando? O Kubuntu 10.04 em DVD roda direto sem problema.

    A mensagem que recebo do Mint não me diz nada que possa esclarecer. Dizer que "não encontrou uma mídia contendo live file system". Como assim? Deveria estar no DVD.

    Vou continuar pesquisando para ver se acho algo ou alguem que me dê um caminho que me permita experimentar o Mint.
  • editado July 2010
    Amigos, bom dia.

    Vou até tentar baixar outra iso. Só para testar vou baixar o de 32 pois julgo que depois de conferir o MD5 da iso de 64 não deveria apresentar problema como este que apareceu.

    Tenho a impressão que deve ser algo relacionado com os dois Kernels que foram incluidos (como pode ser visto no site oficial).
    Lá diz:
    [color=660033]Two kernels

    The 64-bit version of Linux Mint 9 KDE comes with two kernels by default.[/color]

    Porque e pra que dois? No site oficial não explica.

    Outra coisa importante é que baixei a iso por torrent. Que me dá maior segurança quanto a integridade dela.

    Muito obrigado pelas dicas. Vou continuar aguardando e procurando uma solução para a de 64-bit.
  • klodsklods clodoaldops
    editado August 2010
    Baixei o kde final32bits
    Instalei numa pen-drive
    Rodei sem instalar, mas fica em ingles
    Instalei na partição de testes e ficou 100% pt-br
    Depois postarei minhas impressões sobre Isadora-kde
    xau-xau
  • editado August 2010
    Amigos, boa noite.
    Neste final de semana fiquei pesquisando sobre o problema e descobri que os novos kernels não são compatíveis com minha placa já citada no primeiro post.

    Não tem nada a ver com o Mint9. Tentei inclusive rodar o Mint8 que tenho gravado e que rodava perfeitamente na minha placa antiga. Com outras distros novas apresentou o mesmo problema.

    Alguns fóruns sugerem que eu atualize a bios da placa, mas como nunca fiz isso estou receoso de ferrar tudo.

    Agradeço muito as tentativas de ajuda mas o problema não é com o soft e sim com o hard.

    Sendo assim espero que algum expert na área possa me ajudar.
  • editado September 2010
    pode ser a iso que estava com problema ou a velocidade que voce gravou o dvd...
Entre ou Registre-se para fazer um comentário.