[Ok] Samba no Linux Mint 9 Isadora

Como disse na apresentação, voltei ontem a usar o Mint e já cai instalei a nova versão.
Updates daqui e dali, tudo rodando plenamente bem, somente algo estranho...

O runlevel padrão é o 2, porém quando instalei o samba, ele criou o diretório normal mas não jogou nada em init.d ou em rc2.d (ou em qualquer outro rc) como de costume em debian e ubuntu. A primeira vez instalei via Synaptic, fiz a remoção completa, tentei via apt-get, nada, tentei via aptitude e nada também...

O engraçado é que instalei o openssh-server pra testar, ele está funcionando normal, mas também não tem alias no rc2.d, já no init.d ele criou normal...

Aí fica a minha dúvida, isso é bug da versão 9? O sistema de arquivos, de atalhos muda? Tem algum outro lugar pra administrar módulos pra iniciarem no boot no Mint?

Se errei a sessão me perdoem, ainda estou me habituando com o Fórum!
Aguardo, abraços!!!

Comentários

  • editado May 2010
    Voltei, respondendo a mim mesmo, caso alguém tenha esse problema, resolvi instalando via apt-get após uma remoção completa dos restos, a seguinte instalação:

    # sudo apt-get install samba smclient smbfs

    (automaticamente ele vai instalar mais alguns pacotes, deixe instalar)


    Após essa instalação, percebi que continuou nao dando pra restartar o serviço, e ainda não funcionava.

    Ai que vem a solucao, atualizei por terceiros :

    - libwbclient0

    Após isso, foi que é uma maravilha, fica aí a dica caso alguém precise.
    E sobre o rc2.d, o Mint tem um gerenciador chamado "aplicativo de sessão" que controla o que inicia!


    Vivendo e aprendendo rsrs, abraços a todos, resolvido!
Entre ou Registre-se para fazer um comentário.