Não consigo atualizar o linux mint debian 2011.

Boa tarde a todos, estou facinado pelo linux, já testei o ubuntu 11.04 e gostei muito, e em minhas pesquisas, encontrei o linux mint debian gnome 2011. Baixei e gravei no dvd, instalei tudo conforme as instruções. Mas na hora de atulizar alguns arquivos não foram instalados e olhando os detalhes da atualização, percebi que havia uma mensagem do tipo "falhou".
Me ajudem pois desistalei e instalei várias vezes e não consigo atualizar. Desde já agradeço a atenção de todos.
·

Comentários

  • editado setembro de 2011
    isto pode ser um problema de servidor, troca por outro e tenta atualizar novamente.

    vlw fwi, Holmes 8-)
    ·
  • CretoCreto Paulo Benedito
    editado setembro de 2011
    Amigo nessa mensagem: [quote]percebi que havia uma mensagem do tipo "falhou"[/quote]

    Seria melhor se você desse via terminal o comando

    [b]#apt-get update[/b]

    E copiar a saída do terminal e colar aqui para que o pessoal possa analisar melhor o problema.

    T+
    ·
  • editado setembro de 2011
    Olá

    Sempre atualizo o LMDE seguindo este passos e não encontrei os problemas aqui relatados.

    1. Ctrl + Alt + F1

    2. Digito o comando root e em seguida a senha de root

    3. Digito o comando /etc/init.d/gdm3 stop

    4. Digito o comando apt-get update

    5. Digito comando apt-get dist-upgrade



    Abraços

    Deusdará
    Mobo: Asus B85M-E/BR ][CPU: Intel Core i7 [email protected] GHz][RAM 2x4 GB 1333 MHz DDR3 Kingston][GPU: onboard Intel HD Graphics 4600][HD:Seagate 1,0 TB SATA II][Fonte: Corsair CX 750 W]Linux Mint]
    ·
  • editado setembro de 2011
    Bem, hoje quando isntalei novamente o mint debian gnome,atualizou tudo, mas na hora de instalar a atualização deu um erro, então fui em "informação de atualização" e lá aparececeu estas mensagens:


    Update Pack 3

    2011.08.30
    Multimedia and Security repositories

    Starting with Update Pack 3, your APT sources should not point to the Security and Multimedia repositories directly, as these are now part of the Linux Mint Update Pack.

    In /etc/apt/sources.list, make sure to replace:

    security.debian.org with debian.linuxmint.com/latest/security
    debian-multimedia.org with debian.linuxmint.com/latest/multimedia
    If you're running a recent version of the Update Manager (1.0.4 or later), you will see an error in this window if your repositories aren't configured properly.

    Gstreamer

    The package mint-meta-codecs features an update which should prevent you from experiencing this issue. For information, and in case you are faced with a conflict between gstreamer0.10-plugins-bad and gstreamer0.10-plugins-really-bad, simply remove the gstreamer0.10-plugins-really-bad package. It is maintained by debian-multimedia.org and currently conflicts with the Gstreamer packages maintained by Debian.

    nVidia/ATI drivers

    Update Pack 3 features the new 3.0 kernel. If you are experiencing issues with the new kernel, you might want to purge and reinstall your drivers. For instance, for the nvidia-glx driver:

    apt-get remove nvidia-kernel-dkms nvidia-glx

    then reboot...

    apt-get install nvidia-kernel-dkms nvidia-glx

    then reboot again...

    CUPS Printers

    After updating CUPS, if your printers (or the PDF printer) no longer work, simply launch Menu->Administration->Printing, remove and re-add your printers.

    Gnome 3

    The Linux Mint theme is now compatible with GTK3 and the issue present in Update Pack 2 is solved.

    Update Pack 2

    2011.07.21
    MESA and nVidia/ATI drivers

    The binary drivers are now compatible with MESA and the issue present in Update Pack 1 is solved.

    Gnome 3

    Gnome 3 continues to replace Gnome 2 in Debian Testing. This results in some applications not following your chosen GTK theme and looking ugly. In Update Pack 2, if you want to avoid upgrading these applications ignore updates for the following packages:

    gdebi
    gdebi-core
    gnome-terminal
    gnome-terminal-data
    gnome-themes-standard
    gnome-system-monitor
    Update Pack 1

    2011.07.05
    MESA and nVidia/ATI drivers

    If you are using a binary nVidia/ATI driver, be careful when upgrading MESA packages. If the update requires the removal of your driver, ignore it for now and wait for Update Pack 2 to update MESA. In particular, be cautious with the following package updates:

    libgl1-mesa-dri
    libgl1-mesa-glx
    xserver-xorg-core
    Gnome 3

    Gnome 3 started to replace Gnome 2 in Debian Testing. This results in some applications not following your chosen GTK theme and looking ugly. In Update Pack 1, if you want to avoid upgrading these applications ignore updates for the following packages:

    gnome-terminal
    gnome-terminal-data
    gnome-themes-standard
    gnome-system-monitor
    Firefox

    After updating Firefox, if some of your add-ons are not working anymore or if you are missing the Linux Mint search enhancements (which provide links to additional search types above the Google results), you need to clean your Firefox configuration. Make a backup of your bookmarks, close Firefox, and in a terminal type:

    mv ~/.mozilla/firefox ~/.firefox-backup

    Flash

    If Flash doesn't work anymore. Simply open a terminal and type:

    sudo update-alternatives --auto libflashplayer.so

    Kexec

    If you're experiencing problems rebooting your computer, remove the package "kexec-tools".

    bem agora só me resta aguardar. Um abraço a todos.
    ·
  • rweurweu rweu
    editado setembro de 2011
    Boa noite a todos,



    Vejamos Roosevelt, nosso colega Arlei, postou isso:
    ...> http://www.linuxmint.com.br/modules/newbb/viewtopic.php?topic_id=1519&forum=18&post_id=7862#forumpost7862 algum tempo depois da sua postagem e não se tocou que ela responderia a sua pergunta:

    Faça conforme o post, atualize o teu sources list, e refaça o teu update.

    Boa sorte!!
    RWagner
    Linux na veia!!
    ·
  • editado novembro de 2011
    Quando tento atualizar pelo Gestor de atualização dá o seguinte erro:

    E: /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_i386.deb: a tentar sobre-escrever '/usr/lib/gstreamer-0.10/libgstxvid.so', que também está no pacote gstreamer0.10-plugins-really-bad 0.10.22-0.1

    ...acredito que a causa seja a substituição de um arquivo que eu permitir, agora estou pensando em reinstalar o sistema.
    ·
  • editado novembro de 2011
    já tentou utilizar a dica (mensagem #4) do user deusdara?

    vlw fwi, Holmes 8-)
    ·
Entre ou Registre-se para fazer um comentário.