Tenho quatro problemas: rejeição de drivers e pacote, sumiço de ícons e tela de splash

gusrejcgusrejc Gustavo Reis
editado março de 2011 em Sistema
[font=Verdana]Olá pessoal!

Eu gostaria de me apresentar ao fórum:
Meu nome é Gustavo, fui usuário de Ubuntu desde setembro de 2010, agora sou novo usuário de Linux Mint. Gostei e aprovei o Linux Mint, achei-o mais elegante e galã à antiga moda.

Mas tenho quatro problemas:
[b]1) [/b][color=669933]Rejeição de drivers:[/color]
Linux Mint para eu ativar os drivers. Quando eu ativei os drivers, eles foram rejeitados, a instalação foi interrompida e deu o erro, em seguida.

[b]2) [/b][color=669933]Rejeição de pacote e erro de instalação:[/color]
Sempre que eu instalar os pacotes em formato de Debian e os programas em terminal, com o programa de GeDi, deu o erro:
E: firmware-b43-installer: sub-processo script post-installation instalado retornou estado de saída de erro 1

Já tentei instalá-lo, mas Linux Mint rejeitou.

[b]3) [/b][color=669933]Sumiço de ícons de bateria e áudio:[/color]
Quando eu exclui o panel do menu e de data e hora, eu arrumei o novo panel e organizei os novos menus - o ícon de menu de Linux Mint, ícon de desligar e de bate-papo, de data e hora e de tempo. Fui buscar os ícons de bateria e áudio para adicioná-los ao panel, mas não os achei. Já sei que tem Gerenciador de Energia e Som, mas não são esses, mas os de bateria e áudio. Onde encontro esses ícons e qual o comando de bateria e áudio?

[b]4) [/b][color=669933]Tela de splash:[/color]
Quando sempre que eu inicio o notebook, aparece só a tela de texto de tipo de máquina de escrever e não a tela de splash, mas quando sempre que eu desligar, aparece só a tela de splash animada. Como resolvo e soluciono esse erro?

Obrigado!

Gustavo Reis[/font]
·

Comentários

  • editado março de 2011
    oi gusrejc, seja bem-vindo ao fórum mint e aproveita para ler as nossas regras aqui

    http://www.linuxmint.com.br/modules/newbb/viewtopic.php?topic_id=1071

    lendo os seus comentários achei muito estranho o comportamento do mint, pois a instalação flui tranquilamente, sobretudo na instalação dos drives mais comuns. antes da instalação vc testou usou o mint via live? se sim como foi? quando baixou a iso conferiu o md5?

    vlw fwi, Holmes 8-)
    ·
  • ruizuikedaruizuikeda Ikeda
    editado março de 2011
    Quais drivers você está tentando instalar ?

    md5, é usado para ver se o arquivo *.iso está 100% correto, com o md5 dá para saber se a imagem não possui nenhum dado corrompido.
    ·
  • gusrejcgusrejc Gustavo Reis
    editado março de 2011
    Os drivers são Broadcom B45 Wireless Driver e Driver sem Fio Broadcom STA.

    Uso o Dell Inspiron 14 - processador INtel Core 2 Duo T6600
    ·
  • ruizuikedaruizuikeda Ikeda
    editado março de 2011
    uma opção é você instalar os drivers do windows no linux,
    você pode fazer isso por meio do programa ndiswrapper do linux.
    ·
  • ruizuikedaruizuikeda Ikeda
    editado março de 2011
    Eu te aconselho a inicialmente tentar instalar os drivers do proprio linux, apenas em ultimo caso tentar instalar os drivers do windows.
    Mas em ambos os casos, não vejo problema em escolher qualquer um dos dois.

    No meu caso, eu utilizo o script da compat.
    http://wireless.kernel.org/en/users/Download/stable/

    Dê uma olhada e observe se tem o driver que deseja instalar.
    ·
  • ruizuikedaruizuikeda Ikeda
    editado março de 2011
    eu soh instalo o compat-drive.

    apenas preste atenção que você tem que ver qual a sua versão de kernell antes de baixar o compat-drive.
    ·
  • ruizuikedaruizuikeda Ikeda
    editado março de 2011
    3)
    não tenho absoluta certeza se daria certo, mas você poderia reinstalar a barra de tarefas.
    aqui tem um artigo falando sobre isso, porém o artigo é sobre isso no ubuntu, por isso não tenho certeza se são exatamente iguais, mas caso deseje tentar, o link segue abaixo:

    http://ubuntuforum-br.org/index.php?topic=34490.0


    = = = = - + - = = = =

    4)
    sei que o plymouth gerencia a tela de splash, talvez se voce instalar ou usa-lo, talvez tenha alguma coisa que possa te ajudar.
    ·
  • gusrejcgusrejc Gustavo Reis
    editado março de 2011
    Olá moderadores,

    Obrigado pelos conselhos, mas ainda tenho um problema, já instalei os pacotes que Ikeda sugeriu, mas os ícones de bateria e som não aparecem na barra do menu, é melhor eu adicionar os ícones através do comando do local, à barra do menu.

    Você sabe o comando do local de bateria e de som?
    ·
  • ruizuikedaruizuikeda Ikeda
    editado março de 2011
    acho que o do som é indicator-sound

    da bateria eu ainda nao sei
    ·
  • gusrejcgusrejc Gustavo Reis
    editado março de 2011
    Estou aliviado. Consegui remover os três ícones de bateria quando eu reiniciei o notebook. Meus problemas foram solucionados. Obrigado!

    [Resolvido]
    ·
Entre ou Registre-se para fazer um comentário.