[Resolvido] Mouse maluco

editado 7 de April em Hardwares e Periféricos
Olá, amigos!

Gostaria de saber se já tiveram problema com o mouse sem fio de vocês?

Ocorre que meu mouse do nada fica louco, trava, depois volta a funcionar mas sem aceitar as coordenadas de movimento que eu exerço sobre ele. Além disso, fica acionando o botão direito sem minha permissão e fica selecionando vários textos durante quando meu navegador web está aberto.

Já troque de pilha, troque de mouse sem fio, contudo, o problema permanece.

Será algo relacionado ao driver?

Eu estou usando um All In One da Dell.
Post edited by welblade on

Comentários

  • Primeiro retire todos os dispositivos usb do computador, exceto teclado e mouse.
    Abra o terminal e execute o comando abaixo, e depois cole o resultado aqui

    xinput


    Notebook Avell B153 PLUS

    Linux Mint 19.3 Tricia
    Processor: Intel Core i5-4200M
    Memory: 8 GB RAM
    Graphics: NVIDIA GK208M [GeForce GT 730M]
    Kernel: 5.5.0-15.1-liquorix-amd64 x86_64
  • Segue a imagem como solicitado.

    Engraçado que só de uns temos pra cá que isso veio a ocorrer....
  • igson disse:

    Segue a imagem como solicitado.

    Engraçado que só de uns temos pra cá que isso veio a ocorrer....

  • editado 7 de April
    você tem um monte de device para o mouse ali, vamos tentar desabilitar alguns e você vai testando, acho que você pode desabilitar o 12 e 15, desabilita primeiro o 15, vê como funciona, depois desabilita o 12

    no terminal, substitua pelo número
    xinput disable <id>

    pra habilitá-los novamente, é só trocar disable por enable.
    Post edited by welblade on


    Notebook Avell B153 PLUS

    Linux Mint 19.3 Tricia
    Processor: Intel Core i5-4200M
    Memory: 8 GB RAM
    Graphics: NVIDIA GK208M [GeForce GT 730M]
    Kernel: 5.5.0-15.1-liquorix-amd64 x86_64
  • editado 7 de April
    welblade disse:

    você tem um monte de device para o mouse ali, vamos tentar desabilitar alguns e você vai testando, acho que você pode desabilitar o 12 e 15, desabilita primeiro o 15, vê como funciona, depois desabilita o 12

    no terminal, substitua pelo número
    xinput disable <id>

    pra habilitá-los novamente, é só trocar disable por enable.

    Era isso mesmo. Muito obrigado!
    Post edited by welblade on
Entre ou Registre-se para fazer um comentário.