Problema de boot após a instalação

Olá pessoal, estou com um problema que não consigo resolver há dois dias.
Estou tentando instalar o linux mint em um notebook com dual boot com windows.
A instalação segue normal, mas quando dá o boot aparece a seguinte mensagem:

[0.048779] ACPI Exception: Could not find/resolve named package element: SATA (20170831/dspkginit-381)

BusyBox v1.27.2 (Ubuntu 1:1.27.2-2ubuntu3.2) built-in shell (ash)
Enter help for a list of built-in commands.

(initramfs)

Já instalei as versões XFCE e Cinnamon, e acontece a mesma coisa. Já fiz várias opções de particionamento e continua a mesma coisa. Já escolhi opções diferentes na instalação do Grub e a mesma coisa.
Já rodei o comando e2fsck e continua a mesma coisa.

Como teste, instalei o lubuntu e funcionou tudo normalmente. Concluo que seja alguma coisa específica do Mint

Alguém teria disponibilidade de ajudar?
Obrigado e sucesso a todos!
·

Comentários

  • Olá pessoal, estou com um problema que não consigo resolver há dois dias.
    Estou tentando instalar o linux mint em um notebook com dual boot com windows.
    A instalação segue normal, mas quando dá o boot aparece a seguinte mensagem:

    [0.048779] ACPI Exception: Could not find/resolve named package element: SATA (20170831/dspkginit-381)

    BusyBox v1.27.2 (Ubuntu 1:1.27.2-2ubuntu3.2) built-in shell (ash)
    Enter help for a list of built-in commands.

    (initramfs)

    Já instalei as versões XFCE e Cinnamon, e acontece a mesma coisa. Já fiz várias opções de particionamento e continua a mesma coisa. Já escolhi opções diferentes na instalação do Grub e a mesma coisa.
    Já rodei o comando e2fsck e continua a mesma coisa.

    Como teste, instalei o lubuntu e funcionou tudo normalmente. Concluo que seja alguma coisa específica do Mint

    Alguém teria disponibilidade de ajudar?
    Obrigado e sucesso a todos!

    Qual versão do Lubuntu que você instalou?

    ·
Entre ou Registre-se para fazer um comentário.