[Resolvido] Driver NVIDIA MX 130 instalado, mas não reconhece o nvidia-smi

alexwebalexweb Alex Camargo
editado 23 de outubro em Hardwares e Periféricos
Prezados.
Instalei a versão 19 do Linux Mint no meu Acer, porém, mesmo ele reconhecendo que há uma GPU e fazendo a instalação pelo gerenciador de drivers, ao rodar o comando "nvidia-smi" recebo a seguinte mensagem:

[email protected]:~$ nvidia-smi
NVIDIA-SMI has failed because it couldn't communicate with the NVIDIA driver. Make sure that the latest NVIDIA driver is installed and running.

[email protected]:~$ nvidia-detector
none

Demais configurações do computador:

[email protected]:~$ inxi -SGx
System:
Host: linux-mint Kernel: 4.15.0-65-generic x86_64 bits: 64 compiler: gcc
v: 7.4.0 Desktop: MATE 1.22.0 Distro: Linux Mint 19.2 Tina
base: Ubuntu 18.04 bionic
Graphics:
Device-1: Intel vendor: Acer Incorporated ALI driver: i915 v: kernel
bus ID: 00:02.0
Device-2: NVIDIA GM108M [GeForce MX130] vendor: Acer Incorporated ALI
driver: N/A bus ID: 01:00.0
Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
resolution: 1366x768~60Hz
OpenGL: renderer: Mesa DRI Intel UHD Graphics (Whiskey Lake 3x8 GT2)
v: 4.5 Mesa 19.0.8 direct render: Yes


Se alguém puder me ajudar, agradeço desde já.

Alex


Post edited by alexweb on
·

Comentários

  • alexwebalexweb Alex Camargo
    Resolvido após uma atualização de kernel via Gerenciador de Atualizações.
    Durante as atualizações, um novo componente instalado avisou sobre o UEFI e solicitou uma senha no reboot.
    Após reiniciar o SO, o comando nvidia-smi funcionou normalmente.
    Eu creio que a permissão liberou o drive da NVIDIA também.

    Alex
    ·
Entre ou Registre-se para fazer um comentário.