apt-update gerando erro Ign:1 http://packages.linuxmint.com tessa InRelease

Olá , eu acabei de instalar o mint e quando eu uso apt-update aparece a seguinte mensagem de erro Ign:1 http://packages.linuxmint.com tessa InRelease , e eu ja fiz a troca das mirror para outros servidores e atualizei cache do apt e continua da mesma forma e assim não consigo atualiza o sistema por que ele da erro na atualização e já instalei o mint varias vezes e isso nunca me ocorreu se poderem me ajudar fico agradecido.
·

Comentários

  • Mesmo não conseguindo rodar o apt-get update, talvez as versões do apt e mintupdate estejam desatualizadas e vc consiga atualizá-las mesmo com este problema, assim depois de atualizadas talvez consiga rodar o apt-get update.

    de qualquer forma já tem o seu problema resolvido tanto em sites gringos quanto brasileiros, dá uma pesquisada.
    ·
  • luiz99 disse:

    Mesmo não conseguindo rodar o apt-get update, talvez as versões do apt e mintupdate estejam desatualizadas e vc consiga atualizá-las mesmo com este problema, assim depois de atualizadas talvez consiga rodar o apt-get update.

    de qualquer forma já tem o seu problema resolvido tanto em sites gringos quanto brasileiros, dá uma pesquisada.

    entao cara eu consegui atualizar pelo terminal tudo certinho mas essa mensagem de erro pode me causar problemas no futuro?
    ·
  • Acredito que sim, pois seu sistema ficará desatualizado.

    A intenção de atualizar o apt e o mintupdate é que depois disto vc conseguiria rodar o apt-get update, se este comando ainda dá erro então tenta fazer aquelas soluções de pessoas com o mesmo erro que o seu.
    ·
Entre ou Registre-se para fazer um comentário.