Erro na atualização libssl.1.1

Olá, grupo.
Há meses usava o linux mint cinnamon. Porém, ontem fui testar o Linus Mint Mate, mas para minha surpresa não consigo mais atualizar nenhuma versão do mint, pois após esse erro dá vários e vários outros pacotes quebrados na atualização. Já voltei para o cinnamon, tentei xfce e o mate novamente.
Resumidamente, faço uma instalação limpa do Mint. Logo em seguida, vou atualizar o sistema pelo Update Manager. Este faz o download de todos os arquivos necessários, mas quando vai instalar as atualizações sempre aparece uma outra janela afirmando :smile:

configuring libssl1.1:amd64".

Ao lado, apareceu uma caixa de seleção com a seguinte mesangem:

Restart services during package upgrades without askingw?

Após clicar na opção ou ignorar, dá erro em vários outros pacotes e não atualiza com a seguinte mensagem:

E:gconf2:dependency problems - leaving triggers unprocessed

Já fiz uma varredura na internet, porém não achei solução ainda. Alguém já passou por isso ou tem algum dica?
Post edited by taozina on
·

Comentários

  • Aqui atualizou normal (mate).

    Tente mudar o repositório.
    synaptic -> configurações -> repositórios

    o meu principal e o base estão como: mirror.ufscar ......

    pesquise sobre resolver problemas de pacotes quebrados, talvez ajude.

    vc pode entrar no site oficial do pacote: www.openssl.org, lá tem versões mais atuais, só que estão em tar.gz, eu acho bem chato de mexer, ainda mais se for pedindo dependências.
    ·
  • editado 16 de junho
    Troquei, Luiz. Ao clicar novamente na centra de atualizações, pede para eu resolver os pacotes quebrados primeiro.
    Post edited by taozina on
    ·
Entre ou Registre-se para fazer um comentário.