[Resolvido] Linux Mint 19 Cinnamon sem áudio

Boa noite! Primeiro contato com distros Linux aqui. Instalei o Mint em um note antigo que estava parado aqui e tudo funciona normal, mas não sai som nenhum.....já tentei N tutoriais para tentar sanar este problema, mas por não possuir conhecimento técnico mínimo necessário não consegui. Agradeço qualquer ajuda.
Post edited by Alquintela on

Comentários

  • Já tentou esse tutorial aqui do Fórum?
    https://www.linuxmint.com.br/discussion/50985/como-reativar-som-pelos-alto-falantes-em-atualizacoes-do-mint-e-outras-distros/p1

    Caso tenha feito, necessitamos de mais detalhes para entendermos melhor o que está acontecendo.
    Seria interessante se você descrevesse o que já fez.

  • Opa, já tentei este tb @Alquintela . Vou reinstalar pelo LiveCD agora pela terceira vez pois sempre dá algo errado e trava tudo. Instalo, sigo as instalações do primeiros passos e então não consigo fazer o áudio funcionar. Algum passo inicial para diagnóstico ou teste?
  • Boa tarde! Retorno para solicitar que seja fechado como resolvido. O problema é com o hardware da saída de audio nos alto falantes do notebook, áudio ok pelos fones. Instalei outras distros para testar. Obrigado novamente.
  • EudesJS disse:

    Boa tarde! Retorno para solicitar que seja fechado como resolvido. O problema é com o hardware da saída de audio nos alto falantes do notebook, áudio ok pelos fones. Instalei outras distros para testar. Obrigado novamente.

    Estou tendo o mesmo problema...

  • boa noite, não tenho experiencia com o linux e o meu computador usa o mint. acontece que para ativar o som para eu escutar, sou obrigado a ir nas configurações, escolher o som e clicar; depois de efetuar a operação, o som volta a funcionar. eu devo ter feito alguma ..... pois funcionava antes. como posso resolver...
Entre ou Registre-se para fazer um comentário.