Chrome pede atualização para whatsapp

Prezados
Uso como navegador base o chrome, há uma semana ao abrir o whatsapp ele solicitou atualização, atualizei, entretanto ele continua solicitando atualização.
Agora quando vou atualizar dá mensagem que o pacote mais recente é o mesmo que está instalado.
Sabem o que está acontecendo e o que posso fazer??
Grato

Configuração
Linux Mint 19 Cinnamon
Cinnamon 3.8.8
Kernel 4.15.0.20-generic
Processador Intel Core i5-4200U CPU 1.6GHz x2
Memoria 7.7
Disco 114.9 SSD
Vídeo Intel Corporation Haswell-ULT Integrated Graphics Controller
Not Aspire E1-572-6_BR691
·

Comentários

Entre ou Registre-se para fazer um comentário.