ppa não suportada

ola tudo bem estou com um problema não consigo acessar um repositório nenhum na verdade eu utilizo o linux Mint 19 sempre que tento ultilizar esse comando

sudo add-apt-repository ppa:n-muench/burg
HTTP Error 404: Not Found
Não foi possível adicionar o PPA: ''Esta PPA não suporta bionic''.

poderiam me ajudar obrigado.
·

Comentários

  • editado 14 de novembro
    Esse ppa não é suportado no "Bionic", codenome do Ubuntu 18.04, que serve de base para o Mint 19.x

    Verifiquei também que na página do ppa [ https://launchpad.net/~n-muench/+archive/ubuntu/burg ]
    a ultima versão suportada do Ubuntu é a "Xenial", codenome do Ubuntu 16.04, que serve de base para o Mint 18.x
    Post edited by dougpess on
    ·
Entre ou Registre-se para fazer um comentário.