[Resolvido] Erro na hora de atualizar, "As assinaturas não podem ser verificadas"

Boa tarde pessoal.

Isso não chega a ser um problema, mas gostaria de saber se devo me preocupar,
faz mais de 15 dias que toda vez que tento atualizar meu sistema pelo gerenciador de atualizações ele dá um erro afirmando que "As assinaturas não podem ser verificadas", curiosamente possuo um outro computador com o mesmo sistema (Mint 18.3 Xfce) que atualiza normalmente.

Devo me preocupar com isso? O icone perto do relógio informa que meu sistema está atualizado, mas não sei.

Segue em anexo as imagens

Obrigado
Post edited by Adriel26 on
erro.png 60.7K
erro 1.png 62.4K
·

Comentários

Entre ou Registre-se para fazer um comentário.