Lançamento oficial do Linux Mint 19 "Tara"!

A equipe de desenvolvimento do Linux Mint, orgulhosamente, apresenta-nos o Linux Mint 19 "Tara" !

Linux Mint 19 é uma versão de suporte a longo prazo, que será suportada até 2023. Ele vem com software atualizado e traz refinamentos e muitas novas funcionalidades para tornar o seu ambiente de trabalho ainda mais confortável para usar. Baixe agora mesmo através de nossa página de downloads.

Confira as os anúncios oficiais (em inglês) para cada "sabor" do Mint: Se você estiver executando o BETA, realize um backup do sistema, use o Gerenciador de Atualizações para aplicar atualizações disponíveis, execute os seguintes comandos e reinicie:

  • Cinnamon:
apt remove ttf-mscorefonts-installer
apt install libreoffice-sdbc-hsqldb sessioninstaller ttf-mscorefonts-installer
sudo rm -f /etc/systemd/logind.conf
apt install --reinstall -o Dpkg::Options::="--force-confmiss" systemd
sudo rm -f /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla

  • MATE:
apt remove ttf-mscorefonts-installer
apt install libreoffice-sdbc-hsqldb sessioninstaller ttf-mscorefonts-installer
sudo rm -f /etc/systemd/logind.conf
apt install --reinstall -o Dpkg::Options::="--force-confmiss" systemd
sudo rm -f /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla

  • Xfce:
apt remove ttf-mscorefonts-installer
apt install libreoffice-sdbc-hsqldb sessioninstaller ttf-mscorefonts-installer xserver-xorg-input-synaptics
sudo rm -f /etc/systemd/logind.conf
apt install --reinstall -o Dpkg::Options::="--force-confmiss" systemd
sudo rm -f /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla


Fiquem com Deus.
Post edited by malvescardoso on
·

Comentários

  • Quais são os requisitos mínimos?
    ·
  • Quais são os requisitos mínimos?

    Linux Mint 19 Tara Xfce Edition

    Requisitos de sistema:

    1 GB de RAM (2 GB recomendado para um uso confortável).
    15 GB de espaço em disco (20 GB recomendado).
    Resolução de 1024 × 768 (em resoluções mais baixas, pressione ALT para arrastar as janelas com o mouse se elas não couberem na tela).

    Linux Mint 19 Tara MATE Edition

    Requisitos de sistema:

    1 GB de RAM (2 GB recomendado para um uso confortável).
    15 GB de espaço em disco (20 GB recomendado).
    Resolução de 1024 × 768 (em resoluções mais baixas, pressione ALT para arrastar as janelas com o mouse se elas não couberem na tela).

    Linux Mint 19 Tara Cinnamon Edition

    Requisitos de sistema:

    1 GB de RAM (2 GB recomendado para um uso confortável).
    15 GB de espaço em disco (20 GB recomendado).
    Resolução de 1024 × 768 (em resoluções mais baixas, pressione ALT para arrastar as janelas com o mouse se elas não couberem na tela).

    ·
  • Depois do Lançamento das ISOs oficiais o desenvolvedor chefe Clem liberou as atualizações para a versão 19.

    Segue o link:
    https://community.linuxmint.com/tutorial/view/2416
    ·
  • Francis disse:

    Depois do Lançamento das ISOs oficiais o desenvolvedor chefe Clem liberou as atualizações para a versão 19.

    Segue o link:
    https://community.linuxmint.com/tutorial/view/2416

    Beleza! Obrigado, @Francis !
    ·
  • Uma dúvida que tenho, eu ficando no 18.3 o Mate vai passar de 1.18 pra 1.20? entre outros pacotes
    ·
  • ailton313 disse:

    Uma dúvida que tenho, eu ficando no 18.3 o Mate vai passar de 1.18 pra 1.20? entre outros pacotes

    Se você fizer atualização vai passa para a versão mais nova do Mate.

    ·
  • Bom dia a todos,
    Gostaria da ajuda de você, tenho um notebook dell inspiron 5567 que estava rodando o mint 18.3 perfeitamente. Resolvi atualizar para a versão da 19, porem depois de atualizar estou com problemas com meu bluetooth.
    Configuro meu mouse bluetooth normalmente e quando reinicio ou desligo e ligo com notebook o mouse não sincroniza automaticamente e tenho que remover e parear novamente o mouse. A principio pensei que o kernel não estava carregando o modulo do bluetooth, porem estar, então resolvi instalar o kubuntu para testar e ficou pior, enquanto configurei normalmente o mouse em live, após a instalação de fato do kubuntu o sistema não reconheceu o bluetooth.
    Não sei mais o que fazer, alguém poderia me orientar como resolver esse problema?
    ·
  • Bom dia a todos,
    Gostaria da ajuda de você, tenho um notebook dell inspiron 5567 que estava rodando o mint 18.3 perfeitamente. Resolvi atualizar para a versão da 19, porem depois de atualizar estou com problemas com meu bluetooth.
    Configuro meu mouse bluetooth normalmente e quando reinicio ou desligo e ligo com notebook o mouse não sincroniza automaticamente e tenho que remover e parear novamente o mouse. A principio pensei que o kernel não estava carregando o modulo do bluetooth, porem estar, então resolvi instalar o kubuntu para testar e ficou pior, enquanto configurei normalmente o mouse em live, após a instalação de fato do kubuntu o sistema não reconheceu o bluetooth.
    Não sei mais o que fazer, alguém poderia me orientar como resolver esse problema?

    Experimentou o Mint 19 com o Kernel da versão 18.3 (ou seja, da série 4.13 ou anterior)?

    Se mesmo assim não resolver, sugiro reinstalar o Mint 18.3 e utilizá-lo, já que ele funcionava perfeitamente e ainda terá suporte por três anos.
    ·
  • @WilliamNeto em relação a tua questão, você deve abrir uma discussão para este problema em outro lugar neste Fórum, uma vez que esta discussão aqui está destinada a debater sobre o lançamento do Mint 19, sei que o teu problema tem relação com o Mint 19, mas ele é também, principalmente, uma questão de problema técnico no bluetooth. Assim, o correto é abrir nova discussão com um título apropriado para que outros colegas possam visualizar tua dúvida e interagir contigo.

    Outra coisa, se o 18.3 está rodando bem o teu hardware, então você também pode optar permanecer nele, uma vez que ele tem suporte até abril de 2021. Não há necessidade de correr para o Mint 19. Particularmente estou pensando em migrar para o 19, pois meu hardware não está totalmente reconhecido no 18.3, se a coisa piorar voltarei para o 18.3 mesmo.

    Abraço!
    ·
  • Boa tarde para todos!
    Baixei as duas versões do Linux Mint 19 - Cinnamon e Mate - via torrent e via mirror - dois por cada via.
    Quando fiz a conferência da integridade dos arquivos, de acordo com as instruções (num diretório criado ISO com a imagem iso e os dois arquivos sha256sum) em nenhuma das vezes o código gerado conferia, e, se repetido, cada código novamente gerado era diferente do anterior.
    Como proceder com a conferẽncia da integridade da imagem baixada - via torrent e via mirror - nesta situação?
    Agradeço antecipadamente por orientações.
    Ramon
    ·
Entre ou Registre-se para fazer um comentário.