[Resolvido]Modulo de segurança BB

Não consigo instalar o modulo de segurança do Banco do Brasil no mint 18.3- cinnamon; Ja tentei várias x e não da certo; Gostaria de possível ajuda?
grato.
Post edited by neofito on
·
«1

Comentários

  • editado 29 de abril
    Olá @neofito uso o módulo de segurança do Banco do Brasil aqui no Mint 18.3 KDE. Segue a dica desta discussão do nosso fórum que você vai conseguir.

    https://linuxmint.com.br/discussion/50778/resolvido-nao-entra-no-internet-banking-do-banco-do-brasil/p2

    Resumo do debate e caminho percorrido por mim para solucionar meu problema de acesso.

    1. Instalei normalmente o app do Banco do Brasil e as dependências solicitadas. Obs:A instalação do módulo de segurança deve ser feito com os navegadores fechados. Instalei todas as dependências pelo Synaptic e nenhuma estava defasada, uma vez que constavam no repositório oficial e atualizado do Linux Mint. Às vezes encontramos em repositórios experimentais ou do próprio desenvolvedor uma versão mais atual de um determinado programa ou biblioteca, mas a versão mais antiga, usada por uma determinada distro, não está necessariamente obsoleta.

    Baixe a versão do módulo para Linux Mint na página do Banco do Brasil: https://seg.bb.com.br/duvidas.html?question=10

    Nesta página clique em Linux e depois na questão 5 (que disponibiliza o módulo para distros .deb). Lá escolha a versão Linux Mint 18.1 (não se preocupe, pois é compatível com 18.3). Depois é só instalar e seguir os passos abaixo.

    Sampayu sugere o seguinte comando para que as dependências sejam instaladas, no meu caso fiz pelo modo gráfico com auxílio do Synaptic.

    sudo apt-get install libcurl4-openssl-dev libnss3-dev libdbus-1-dev yad libatk1.0-0 libc6 libcairo2 libcups2 libdbus-1-3 libexpat1 libfontconfig1 libfreetype6 libgcc1 libgconf-2-4 libgdk-pixbuf2.0-0 libglib2.0-0 libgtk2.0-0 libnspr4 libnspr4-0d libnss3 libpango-1.0-0 libpangocairo-1.0-0 libstdc++6 --reinstall -y

    2. Após seguir o tutorial do Banco do Brasil ensinando como instalar o módulo de segurança no Linux, realizei os seguintes comandos sugeridos por Sampayu no Fórum Ubuntu. No meu caso bastou isso para ter acesso normal ao Banco do Brasil.

    sudo apt-get install ufw gufw --reinstall -y ; sudo sed -i -e 's|syncookies=0|syncookies=1|' "/etc/ufw/sysctl.conf" ; sudo ufw enable


    Depois o supercomando:

    sudo iptables -P INPUT DROP ; sudo iptables -P FORWARD DROP ; sudo iptables-save | sudo tee /etc/iptables.conf ; sudo sed -i -e 's|exit 0||' "/etc/rc.local" ; echo iptables-restore \< /etc/iptables.conf | sudo tee -a /etc/rc.local ; echo ' ' | sudo tee -a /etc/rc.local ; echo \echo 1 \> /proc/sys/net/ipv4/tcp_syncookies | sudo tee -a /etc/rc.local ; echo ' ' | sudo tee -a /etc/rc.local ; echo exit 0 | sudo tee -a /etc/rc.local


    3. Em seguida, reiniciei o computador e acessei normalmente minha conta pelo internet banking do Banco do Brasil.
    Post edited by Alquintela on
    ·
  • lembrando que no firefox 58 e provavelmente no 59 vc tem que desbloquear o flash, as vezes vai estar tudo instalado só faltando habilitar o flash para funcionar.

    eu achava que nao era compativel com o firefox 58 e só foi habilitar o flash para o site do bb que funcionou normal.
    ·
  • Caro Alexandre, venho tentando instalar o warsaw do bb e não consigo, inclusive com seu tutorial; Como já tentei inumeras x, vou desinstalar o Mint Cinnamon e instalar o KDE (64) e ver ser consigo.
    Sou usuário do mint ha alguns anos (neofito) é uso apenas uma duzia de comandos e é o suficiente , os demais procuro neste site e internet em geral.
    Obs: Tenho problemas de saúde (4 AVC-Derrames) e tenho dificuldades para prender +(ler), apesar de meus 74 anos.
    Gratoe e boa sorte.
    ·
  • Sorry.. com o KDE instalado não consigo instalar o warsaw , o jeito e continuar usando sem entrar em bancos !!
    grato!
    ·
  • @neofito, amigo você já instalou a cadeia de certificação digital? É necessário, de acordo com o site do Banco do Brasil: bb.com.br/portalbb/home/geral/page251,105,5567,0,0,1,1.bb?dv=1 Basta seguir o tutorial do site.

    Aqui neste link você baixa o cadeia certificadora: Certificado da AC Raiz da ICP-Brasil v2, a qual é necessária para acessar corretamente o internet banking => iti.gov.br/repositorio/84-repositorio/143-repositorio-ac-raiz
    ·
  • neofitoneofito neofito
    Sr. segui todo seu tutorial e não estou conseguindo;estou novamente com o cinnamon e vou tentando até conseguir......... quen sabe.... vou conseguir!!!
    Inté + e grato pela paciência!!!
    ·
  • neofitoneofito neofito
    Sr. segui todo seu tutorial e não estou conseguindo;estou novamente com o cinnamon e vou tentando até conseguir......... quen sabe.... vou conseguir!!!
    Inté + e grato pela paciência!!!

    ·
  • neofitoneofito neofito
    Meu caro Sr. já perdi a conta de quandas x , instalei e desinstalei as Distros mint (Cinnamon e KDE) inclusive o ubuntu 16.04.4 e não consigo instalar o Warsaw!!
    Nota: Vou esperar e ver o que vai acontecer!!!
    Grato e inté + Ver!!..... se conseguir voltarei e informarei , caso contrario continuarei tentando!!!
    ·
  • editado 1 de maio
    Alquintela disse:

    Olá @neofito uso o módulo de segurança do Banco do Brasil aqui no Mint 18.3 KDE. Segue a dica desta discussão do nosso fórum que você vai conseguir.

    https://linuxmint.com.br/discussion/50778/resolvido-nao-entra-no-internet-banking-do-banco-do-brasil/p2

    Resumo do debate e caminho percorrido por mim para solucionar meu problema de acesso.

    1. Instalei normalmente o app do Banco do Brasil e as dependências solicitadas. Obs:A instalação do módulo de segurança deve ser feito com os navegadores fechados. Instalei todas as dependências pelo Synaptic e nenhuma estava defasada, uma vez que constavam no repositório oficial e atualizado do Linux Mint. Às vezes encontramos em repositórios experimentais ou do próprio desenvolvedor uma versão mais atual de um determinado programa ou biblioteca, mas a versão mais antiga, usada por uma determinada distro, não está necessariamente obsoleta.

    Baixe a versão do módulo para Linux Mint na página do Banco do Brasil: https://seg.bb.com.br/duvidas.html?question=10

    Nesta página clique em Linux e depois na questão 5 (que disponibiliza o módulo para distros .deb). Lá escolha a versão Linux Mint 18.1 (não se preocupe, pois é compatível com 18.3). Depois é só instalar e seguir os passos abaixo.

    Sampayu sugere o seguinte comando para que as dependências sejam instaladas, no meu caso fiz pelo modo gráfico com auxílio do Synaptic.

    sudo apt-get install libcurl4-openssl-dev libnss3-dev libdbus-1-dev yad libatk1.0-0 libc6 libcairo2 libcups2 libdbus-1-3 libexpat1 libfontconfig1 libfreetype6 libgcc1 libgconf-2-4 libgdk-pixbuf2.0-0 libglib2.0-0 libgtk2.0-0 libnspr4 libnspr4-0d libnss3 libpango-1.0-0 libpangocairo-1.0-0 libstdc++6 --reinstall -y

    2. Após seguir o tutorial do Banco do Brasil ensinando como instalar o módulo de segurança no Linux, realizei os seguintes comandos sugeridos por Sampayu no Fórum Ubuntu. No meu caso bastou isso para ter acesso normal ao Banco do Brasil.

    sudo apt-get install ufw gufw --reinstall -y ; sudo sed -i -e 's|syncookies=0|syncookies=1|' "/etc/ufw/sysctl.conf" ; sudo ufw enable


    Depois o supercomando:

    sudo iptables -P INPUT DROP ; sudo iptables -P FORWARD DROP ; sudo iptables-save | sudo tee /etc/iptables.conf ; sudo sed -i -e 's|exit 0||' "/etc/rc.local" ; echo iptables-restore \< /etc/iptables.conf | sudo tee -a /etc/rc.local ; echo ' ' | sudo tee -a /etc/rc.local ; echo \echo 1 \> /proc/sys/net/ipv4/tcp_syncookies | sudo tee -a /etc/rc.local ; echo ' ' | sudo tee -a /etc/rc.local ; echo exit 0 | sudo tee -a /etc/rc.local


    3. Em seguida, reiniciei o computador e acessei normalmente minha conta pelo internet banking do Banco do Brasil.

    Eu sempre faço esse procedimento e tenho exceto tanto para o Banco do Brasil e tanto para a Caixa Econômica.
    Post edited by Francis on
    ·
  • neofitoneofito neofito
    Sr., parece replay .....mas vou aguardar, já estou há 2 dias e noites nessa tentativa , instalando todos os sabores do linuxMint e tambem outras distros (ubuntu 16.4 e18.4) sem conseguir.

    Obs; Estou quase encerrando este tópico e voltando novamente + tarde, pois uso o Mint em dual boot com o Windows (sempre) e não vejo a necessidade tão urgente, pois uso o Banco pelo Windows!!
    Agradeço sua ajuda até o presente e me de um tempo por favor !!!!!
    ·
Entre ou Registre-se para fazer um comentário.