Falha de segmentação - Cisco Packet Tracer 7.1

Olá,

Após muita pesquisa, consegui instalar o Cisco Packet Tracer 7.1 no mint 18.3 cinnammon seguindo este tutorial:
https://tech-otaku.com/linux/getting-cisco-packet-tracer-71-to-run-on-ubuntu-1604-lts/

Porém, surgiu um problema.
Eu abro o programa, configuro os dispositivos, mas não consigo utilizar o Packet Tracer no modo de simulação. O programa fecha e pelo terminal visualizo o seguinte erro:

[email protected] ~ $ packettracer
Starting Packet Tracer 7.1
/usr/local/bin/packettracer: linha 8: 5496 Falha de segmentação (imagem do núcleo gravada)./PacketTracer7 "[email protected]" > /dev/null 2>&1

Aguém poderia me dar uma dica do que é preciso fazer para solucionar esse problema?

O que é uma falha de segmentação?

Obrigado.

image.png 35.5K
·
Entre ou Registre-se para fazer um comentário.