[Resolvido]Virtualbox nao reconhece HD externo

MarioMario Mario
editado 27 de março em Aplicativos
Trabalho com clonagem de sistemas e preciso do virtualbox para salvar as imagens no HD externo, na porta usb 3.0 mais nao esta reconhecendo ele.

Instalei o virtualbox pelo o gerenciador de aplicativos. Vi no site que a versão é mais nova.
Post edited by Mario on
·

Comentários

  • Mario disse:



    Instalei o virtualbox pelo o gerenciador de aplicativos. Vi no site que a versão é mais nova.

    Por que não instala a versão mais nova e habilita a função?

    ·
  • Francis disse:

    Mario disse:



    Instalei o virtualbox pelo o gerenciador de aplicativos. Vi no site que a versão é mais nova.

    Por que não instala a versão mais nova e habilita a função?

    Mesmo assim ja atualizei e instalei o Oracle_VM_VirtualBox_Extension_Pack-5.2.8 e mesmo assim nao aparece o HD no menu USB.
    ·
  • Mario disse:

    Francis disse:

    Mario disse:



    Instalei o virtualbox pelo o gerenciador de aplicativos. Vi no site que a versão é mais nova.

    Por que não instala a versão mais nova e habilita a função?

    Mesmo assim ja atualizei e instalei o Oracle_VM_VirtualBox_Extension_Pack-5.2.8 e mesmo assim nao aparece o HD no menu USB.
    Ja fiz isso sejalivre.org/habilitando-o-suporte-a-usb-no-virtualbox/ e dar esse erro.

    [email protected] ~ $ usermod mario -a -G vboxusers
    usermod: grupo 'vboxusers' não existe
    [email protected] ~ $ usermod MARIO -a -G vboxusers
    usermod: grupo 'vboxusers' não existe
    [email protected] ~ $ usermod Mario -a -G vboxusers
    usermod: grupo 'vboxusers' não existe
    ·
  • Mario disse:

    Mario disse:

    Francis disse:

    Mario disse:



    Instalei o virtualbox pelo o gerenciador de aplicativos. Vi no site que a versão é mais nova.

    Por que não instala a versão mais nova e habilita a função?

    Mesmo assim ja atualizei e instalei o Oracle_VM_VirtualBox_Extension_Pack-5.2.8 e mesmo assim nao aparece o HD no menu USB.
    Ja fiz isso sejalivre.org/habilitando-o-suporte-a-usb-no-virtualbox/ e dar esse erro.

    [email protected] ~ $ usermod mario -a -G vboxusers
    usermod: grupo 'vboxusers' não existe
    [email protected] ~ $ usermod MARIO -a -G vboxusers
    usermod: grupo 'vboxusers' não existe
    [email protected] ~ $ usermod Mario -a -G vboxusers
    usermod: grupo 'vboxusers' não existe
    ACHEI A SOLUÇÃO
    https://ubuntuforum-br.org/index.php?topic=98233.0
    ·
Entre ou Registre-se para fazer um comentário.