Modulo de segurança BB e atualização Sylvia

Boa dia.
Não consigo acessar o Banco do Brasil. Não consigo instalar o modulo de segurança.
Uso a versão abaixo.
Acho que tem alguma coisa errada pois aparece qiana e depois sarah.
Dados da isntalaçao:

DISTRIB_ID=LinuxMint
DISTRIB_RELEASE=17
DISTRIB_CODENAME=qiana
DISTRIB_DESCRIPTION="Linux Mint 17 Qiana"
NAME="Linux Mint"
VERSION="18 (Sarah)"
ID=linuxmint
ID_LIKE=ubuntu
PRETTY_NAME="Linux Mint 18"
VERSION_ID="18"
HOME_URL="http://www.linuxmint.com/"
SUPPORT_URL="http://forums.linuxmint.com/"
BUG_REPORT_URL="http://bugs.launchpad.net/linuxmint/"
UBUNTU_CODENAME=xenial
cat: /etc/upstream-release: É um diretório

+ Não consigo atualizar para sylvia, pois dá erros pacotes quebrados. Pede para isntlar mint meta mate.
Mas quando vou instalar aparece:

$.sudo apt install mint-meta-mate
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
mint-meta-mate : Depende: caja-folder-color-switcher mas não será instalado
Depende: mate-indicator-applet mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
---------------
Li e tentei muita coisa mas não deu certo.
Estou perdido, por onde começo? rsr
·

Comentários

  • editado 15 de março
    @sergiobone cole aqui todo o resultado do comando: sudo apt-get update

    Precisamos entender se há conflito na sua source list. Estou usando o módulo de segurança aqui no meu Mint 18 Sarah e não tenho problemas para acessar o atendimento online. Não há obrigação de atualizar para a versão Sylvia, a não ser que você queira. Estou no Sarah desde 2016 e faço todas as atualizações de segurança e de novas versões de programas, porém permanecendo na base Sarah, até agora tudo rodando suave, com segurança e sem quebras.

    Aqui no Fórum tem uma discussão sobre o módulo de segurança do Banco do Brasil: https://linuxmint.com.br/discussion/50778/resolvido-nao-entra-no-internet-banking-do-banco-do-brasil/p2
    Post edited by Alquintela on

    ·
  • sergiobonesergiobone sergio bones
    editado 16 de março
    @Alquintela.


    *Estava tentando atualizar versão para ver se o modulo de segurança do BB funcionava, pois no site do BB pedem Mint 18.1. Quando tento instalar o modulo de segurança dá erro seguinte mensagem:
    - Downloads # sudo dpkg -i diagbb-1.0.mint18.amd64.deb
    dpkg: acerca de diagbb-1.0.mint18.amd64.deb contendo diagbb, problema de pre-dependência:
    diagbb pré-depende de dpkg (>= 1.18.4~)
    dpkg está instalado, mas sua versão é 1.17.5ubuntu5.8.
    dpkg: erro ao processar o arquivo diagbb-1.0.mint18.amd64.deb (--install):
    problema de pré-dependência - diagbb não será instalado
    Erros foram encontrados durante o processamento de:
    diagbb-1.0.mint18.amd64.deb

    * Não sei qual versão está instalada na minha máquina : Quiana ou Sara?
    DISTRIB_ID=LinuxMint
    DISTRIB_RELEASE=17
    DISTRIB_CODENAME=qiana
    DISTRIB_DESCRIPTION="Linux Mint 17 Qiana"
    NAME="Linux Mint"
    VERSION="18 (Sarah)"
    ID=linuxmint
    ID_LIKE=ubuntu
    PRETTY_NAME="Linux Mint 18"
    VERSION_ID="18"
    ------------------------------------------------------------------------------------------------
    -Colando resultado comando sudo apt-get update.

    Baixados 5.781 kB em 37s (156 kB/s)
    W: Erro GPG: http://dl.google.com stable Release: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 1397BC53640DB551
    W: Não existem chaves públicas para os seguintes IDs de chaves:
    1397BC53640DB551
    W: Falhou ao buscar http://dl.google.com/linux/chrome/deb/dists/stable/main/binary-i386/Packages 404 Not Found [IP: 216.58.222.78 80]

    W: Falhou ao buscar http://extra.linuxmint.com/dists/sarah/main/binary-amd64/Packages 404 Not Found [IP: 208.77.20.11 80]

    W: Falhou ao buscar http://extra.linuxmint.com/dists/sarah/main/binary-i386/Packages 404 Not Found [IP: 208.77.20.11 80]

    W: Falhou ao buscar http://archive.canonical.com/dists/qiana/partner/binary-amd64/Packages 404 Not Found [IP: 91.189.91.15 80]

    W: Falhou ao buscar http://archive.canonical.com/dists/qiana/partner/binary-i386/Packages 404 Not Found [IP: 91.189.91.15 80]

    E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.

    Post edited by sergiobone on
    ·
  • Está uma bagunça feia essa mistura de versões, pois o repositório aponta tanto para a versão Sarah, quanto para a Qiana. No teu lugar eu formataria e faria uma instalação limpa.

    ·
Entre ou Registre-se para fazer um comentário.