[Resolvido] Dropbox não deixa de inicializar com o Sistema..!!

editado 5 de março em Aplicativos
Pessoal, bom dia, tudo bem..??

Tenho instalado o Linux Mint 18.3 Sylvia e nele instalei o Dropbox, porém gostaria que o mesmo não inicializasse com o Sistema. Já desmarquei em Preferências do programa a opção "Iniciar o Dropbox junto com o Sistema" porém o mesmo inicia, mesmo estando desmarcado. Executei o comando "dropbox autostart n" e o Dropbox continua iniciar com o Sistema. E desmarquei a opção "Dropbox" em Configurações => Sessão e Inicialização, porém esta opção volta a ser marcada automaticamente em toda inicialização..!!

Sinceramente, não sei mais o que fazer para conseguir não iniciar o Dropbox junto com o sistema..!!

Gostaria de alguma sugestão (se houver mais alguma, claro)..!!

Obrigado à todos..!!
Post edited by Alquintela on
·

Comentários

  • editado 3 de março
    Entre na pasta /home/[USUARIO]/.config/autostart;
    E exclua a entrada "dropbox.desktop".
    Post edited by dougpess on
    ·
  • dougpess disse:

    Entre na pasta /home/[USUARIO]/.config/autostart;
    E exclua a entrada "dropbox.desktop".

    Já tentei, não dá certo amigo pois se deletar, no próximo boot o arquivo é criado automaticamente..!!

    Encontrei uma solução definitiva no link abaixo:
    https://www.dropboxforum.com/t5/Installation-and-desktop-app/Disable-autostart-permanently/td-p/238131

    Conteúdo do link para quem não quiser abri-lo:

    =====================================================================================

    Editar o aquivo:
    ~/config/autostart/dropbox.desktop
    e alterar a linha
    Exec=dropbox start -i
    para
    Exec=dropbox stop

    Clicar com botão direito no mesmo arquivo, ir em Propriedades, Permissões e alterar todas para Somente Leitura.

    =====================================================================================
    ·
Entre ou Registre-se para fazer um comentário.