Internet não funcionando e só volta quando reinicio

Pessoal me ajudem ai, minha internet vive parando de funcionar, se eu tento abrir algum site aparece a mensagem de que eu não estou conectado a internet Já formatei o pc e continua acontecendo a mesma coisa. Todos os aplicativos de internet (chrome, mozilla, trassmission, etc.) falam que eu estou off, mas apesar disso, quando eu entro em configurações de rede aparece que a internet está funcionando normal, e só volta quando eu reinicio o pc
·
«1

Comentários

  • Outros dispositivos que usam a internet como celulares, TV smart, tablets, videogames etc se conectam na sua rede wifi e navegam sem problemas? Ou o problema de navegação só acontece com o seu computador? A conexão é wifi ou cabeada?
    ·
  • Nos outros dispositivos a internet está normal. Tenho ambas, wifi e cabeada. Antigamente quando eu alternava entre uma e outra reestabelecia a conexão, mas agora só reiniciando msm
    ·
  • será que ngm pode me dar uma luz nesse problema?
    ·
  • O computador na conexão cabeada funciona normal o acesso a internet? Ou tanto cabeada quanto wifi a conexão apresenta problema? Pode ser problema na placa de rede ethernet ou na wireless (hardware), precisamos isolar as hipóteses. Cola aqui o resultado do comando abaixo para que os demais colegas possam conhecer o teu hardware.

    inxi -FxZ
    ·
  • tanto cabeado quanto wifi está com problema
    ·
  • System: Host: linuxmint-desktop Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
    Desktop: Cinnamon 3.6.6 (Gtk 3.18.9-1ubuntu3.3)
    Distro: Linux Mint 18.3 Sylvia
    Machine: Mobo: ASUSTeK model: P8H61-M LE/BR v: Rev x.0x
    Bios: American Megatrends v: 4307 date: 05/13/2013
    CPU: Quad core Intel Core i5-2310 (-MCP-) cache: 6144 KB
    flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 23139
    clock speeds: max: 3200 MHz 1: 1907 MHz 2: 1984 MHz 3: 1634 MHz
    4: 1896 MHz
    Graphics: Card: NVIDIA GF116 [GeForce GTX 550 Ti] bus-ID: 01:00.0
    Display Server: X.Org 1.18.4 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
    Resolution: [email protected]
    GLX Renderer: GeForce GTX 550 Ti/PCIe/SSE2
    GLX Version: 4.5.0 NVIDIA 384.111 Direct Rendering: Yes
    Audio: Card-1 NVIDIA GF116 High Definition Audio Controller
    driver: snd_hda_intel bus-ID: 01:00.1
    Card-2 Intel 6 Series/C200 Series Family High Definition Audio Controller
    driver: snd_hda_intel bus-ID: 00:1b.0
    Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
    Network: Card-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
    driver: 8139too v: 0.9.28 port: 2000 bus-ID: 04:00.0
    IF: enp4s0 state: unknown speed: 100 Mbps duplex: full
    mac: c8:3a:35:d3:60:15
    Card-2: Realtek RTL8188EUS 802.11n Wireless Network Adapter
    driver: r8188eu v: v4.1.4_6773.20130222 usb-ID: 002-008
    IF: wlx18d6c70ae3a3 state: N/A mac: N/A
    Drives: HDD Total Size: 1500.3GB (57.2% used)
    ID-1: /dev/sda model: ST31000524AS size: 1000.2GB
    ID-2: USB /dev/sdc model: S2_Portable size: 500.1GB
    Partition: ID-1: / size: 20G used: 7.8G (43%) fs: ext4 dev: /dev/sda2
    ID-2: /home size: 845G used: 336G (42%) fs: ext4 dev: /dev/sda4
    ID-3: swap-1 size: 8.19GB used: 0.78GB (9%) fs: swap dev: /dev/sda3
    RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
    Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 0.0:49C
    Fan Speeds (in rpm): cpu: 0
    Info: Processes: 236 Uptime: 1:05 Memory: 3170.2/3917.2MB
    Init: systemd runlevel: 5 Gcc sys: 5.4.0
    Client: Shell (bash 4.3.481) inxi: 2.2.35
    ·
  • Olá @JeffersonForveta

    Ao que diz no resultado do comando, as duas placas (ethernet e wireless) são reconhecidas pelo sistema, mas algo impede seu funcionamento correto.

    Veja abaixo esta parte do resultado que você postou:

    Network: Card-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
    driver: 8139too v: 0.9.28 port: 2000 bus-ID: 04:00.0
    IF: enp4s0 state: unknown speed: 100 Mbps duplex: full
    mac: c8:3a:35:d3:60:15
    Card-2: Realtek RTL8188EUS 802.11n Wireless Network Adapter
    driver: r8188eu v: v4.1.4_6773.20130222 usb-ID: 002-008
    IF: wlx18d6c70ae3a3 state: N/A mac: N/A

    Em relação a placa ethernet mostra state: desconhecido; já a placa wireless a situação é pior, pois nem o mac da placa é reconhecido. Há alguns comandos que você pode usar que talvez te ajudem, isso se a situação não for um problema mais grave de hardware. Vamos lá!

    Use o comando rfkill para ver se há algum tipo de bloqueio de soft ou de hardware:

    1. Dê o comando: sudo rfkill list all No meu caso recebi a seguinte resposta:
    [email protected] ~ $ sudo rfkill list all
    [sudo] senha para alexandre:
    0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
    1: acer-wireless: Wireless LAN
    Soft blocked: no
    Hard blocked: no
    2: acer-bluetooth: Bluetooth
    Soft blocked: no
    Hard blocked: no
    3: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no

    2. Caso haja algum bloqueio (yes), então use o comando: sudo rfkill unblock all

    ·
  • Alquintela disse:

    Olá @JeffersonForveta

    tentei usar os comando que você falou mas não aconteceu nada. A primeira vez que copiei e dei enter ele pediu a senha mas quando eu digitei a senha e dei enter não aconteceu nada

    ·
  • Estou começando a pensar que o problema é de hardware mesmo.
    Faz o seguinte, tenta o comando ifconfig.

    Digita: sudo ifconfig
    Depois copia e cola aqui o resultado.

    No meu o resultado foi o seguinte:
    [email protected] ~ $ sudo ifconfig
    [sudo] senha para alexandre:
    enp4s0
    Link encap:Ethernet Endereço de HW 08:9e:01:46:95:e3
    UP BROADCAST MULTICAST MTU:1500 Métrica:1
    pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
    Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
    colisões:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
    IRQ:18

    lo
    Link encap:Loopback Local
    inet end.: 127.0.0.1 Masc:255.0.0.0
    endereço inet6: ::1/128 Escopo:Máquina
    UP LOOPBACK RUNNING MTU:65536 Métrica:1
    pacotes RX:577 erros:0 descartados:0 excesso:0 quadro:0
    Pacotes TX:577 erros:0 descartados:0 excesso:0 portadora:0
    colisões:0 txqueuelen:1
    RX bytes:45977 (45.9 KB) TX bytes:45977 (45.9 KB)

    wlp9s0
    Link encap:Ethernet Endereço de HW 68:94:23:87:2a:e1
    inet end.: 192.168.1.106 Bcast:192.168.1.255 Masc:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Métrica:1
    pacotes RX:3258 erros:0 descartados:0 excesso:0 quadro:0
    Pacotes TX:2663 erros:0 descartados:0 excesso:0 portadora:0
    colisões:0 txqueuelen:1000
    RX bytes:2667663 (2.6 MB) TX bytes:478628 (478.6 KB)


    Vamos ver se aparece a sua configuração de rede.
    ·
  • Alquintela disse:

    Olá @JeffersonForveta

    o resultado do comando foi esse:
    enp4s0 Link encap:Ethernet Endereço de HW c8:3a:35:d3:60:15
    inet end.: 192.168.0.4 Bcast:192.168.0.255 Masc:255.255.255.0
    endereço inet6: fe80::7390:c640:4ede:378b/64 Escopo:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Métrica:1
    pacotes RX:63687 erros:0 descartados:67 excesso:0 quadro:0
    Pacotes TX:56231 erros:0 descartados:0 excesso:0 portadora:0
    colisões:0 txqueuelen:1000
    RX bytes:58805069 (58.8 MB) TX bytes:7544031 (7.5 MB)

    lo Link encap:Loopback Local
    inet end.: 127.0.0.1 Masc:255.0.0.0
    endereço inet6: ::1/128 Escopo:Máquina
    UP LOOPBACK RUNNING MTU:65536 Métrica:1
    pacotes RX:4278 erros:0 descartados:0 excesso:0 quadro:0
    Pacotes TX:4278 erros:0 descartados:0 excesso:0 portadora:0
    colisões:0 txqueuelen:1000
    RX bytes:433825 (433.8 KB) TX bytes:433825 (433.8 KB)

    wlx18d6c70ae3a3 Link encap:Ethernet Endereço de HW 18:d6:c7:0a:e3:a3
    inet end.: 192.168.0.5 Bcast:192.168.0.255 Masc:255.255.255.0
    endereço inet6: fe80::c75a:2b38:29ea:e096/64 Escopo:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Métrica:1
    pacotes RX:3291 erros:0 descartados:24 excesso:0 quadro:0
    Pacotes TX:699 erros:0 descartados:0 excesso:0 portadora:0
    colisões:0 txqueuelen:1000
    RX bytes:466584 (466.5 KB) TX bytes:85861 (85.8 KB)


    ·
Entre ou Registre-se para fazer um comentário.