Skype some qdo faz login

Instalei o skype, porem quando tento efetuar login, a janela some!
Ja aconteceu com alguem?
Rotulado:
·
«1

Comentários

  • Instalou a partir dos repositórios?

    Tente abri-lo via navegador e cole aqui o tópico a resposta do sistema após tentar abri-lo e não conseguir.
    ·
  • Instalei pelo arquivo skype-debian_4.3.0.37-1_i386.deb
    Abri pelo terminal, aconteceu a mesma coisa.
    ·
  • Cadê a resposta do sistema que solicitamos?
    ·
  • editado 23 de janeiro
    Instale a versão mais atualizada por meio do seguinte tópico http://linuxmint.com.br/discussion/50729/meus-aplicativos-essenciais-para-linux-mint-18-3/p1
    Post edited by dougpess on
    ·
  • hugoleal85 disse:

    Cadê a resposta do sistema que solicitamos?

    como faço?
    ·
  • dougpess disse:

    Instale a versão mais atualizada por meio do seguinte tópico http://linuxmint.com.br/discussion/50729/meus-aplicativos-essenciais-para-linux-mint-18-3/p1

    Fiz a instalação pelo terminal e seguiu o mesmo problema.
    ·
  • olá @Bicho, testei o Skype aqui no meu ultrabook e acontece a mesma coisa.
    1. O aplicativo inicia;
    2. Depois de efetuar o login o aplicativo desliga sozinho;
    3. Ao chamar o aplicativo pelo terminal acontece o mesmo bug de desligamento após login, mas não é gerada nenhuma resposta de erro pelo Skype no terminal.

    Como o aplicativo é de responsabilidade da Micro$oft pode ser que ela lance uma correção para o problema ou não
    ·
  • Pelo que li a respeito, a MS está desativando todas as demais versões , exceto a mais atual, o que provavelmente está acarretando o problema.

    Qual a versão atual de seu Skype?

    Sugiro que desinstale por completo a versão atual (via comando purge ou através da remoção completa via Synaptic), baixe o arquivo .deb direto do site da MS e instale-a, verificando em seguida se resolveu.
    ·
  • editado 24 de janeiro
    Aqui funciona normal.

    Linux Mint 18.3 64-bit // Skype 8.13.0.2
    Post edited by dougpess on
    ·
  • hugoleal85 disse:

    Pelo que li a respeito, a MS está desativando todas as demais versões , exceto a mais atual, o que provavelmente está acarretando o problema.

    Qual a versão atual de seu Skype?

    Sugiro que desinstale por completo a versão atual (via comando purge ou através da remoção completa via Synaptic), baixe o arquivo .deb direto do site da MS e instale-a, verificando em seguida se resolveu.

    Fiz o que voce recomendou. Mas ao baixar, apareceu aquela mensagem de erro arquitetura incorreta 'amd64' e não tinha outra opção de download.
    ·
Entre ou Registre-se para fazer um comentário.