erro ao tentar atualizar

executando o comando ap-get update me dá um retorno de um erro(print anexo) , poderiam me explicar como resolver esta situação. obrigado
·

Comentários

  • flavac disse:

    executando o comando ap-get update me dá um retorno de um erro(print anexo) , poderiam me explicar como resolver esta situação. obrigado

    Remove esse repositório do Google Chrome.

    Depois atualiza seu sistema novamente.

    ·
  • Concordo totalmente com o Francis, apenas para completar a informação, o problema está ocorrendo porque este teu repositório está apontando para a versão de 32bit do Google Chrome, a qual não existe mais. O Google agora só oferece a versão 64bit de seu navegador. Assim, o indicado é seguir a orientação do @Francis e remover o repositório ou alterar para a versão de 64bit, caso sua máquina suporte esta arquitetura.

    Abraço.

    ·
Entre ou Registre-se para fazer um comentário.