NVIDIA 340,52

Olá, galera estou com um problema com minha placa de vidio.... uma nvidia 340.52 de 1g.... quando entro para carregar o driver pelo LINUX MINT 13 que e oque uso ele me da 2 opçoes ou o 340 ou o 304.... quando instalo o 340 meu pc nao inicia o linux e entra em uma pagina tipo DOS que pede meu login e senha ...e entao posso digitar os comandos como no terminal... assim que uso o comando ( #apt-get purge "nvidia.*" ) e exclui a instalaçao da nvidia o LINUX MINT 13... inicia normalmente.... instalei entao o 304 que era a outra opcao que tinha e meu computador ficou muito LENTO.... entao desinstalei e ficou melhor..sera que tem como resolver ou tenho mesmo que ficar sem os drives da placa de vidio....?
que puder ajudar ai eu agradeço desde ja...
·

Comentários

  • Olá @mvzani !

    Muito provavelmente o teu problema com a placa de vídeo esteja acontecendo pelo fato de você usar o Linux Mint 13, esta versão do Mint já foi descontinuada e não recebe nenhum tipo de suporte técnico ou atualização.
    Sugiro com bastante ênfase que o colega faça um backup de seus arquivos, formate o computador e instale a versão Linux Mint 18.3, ação que certamente resolverá este seu problema.

    Feliz Ano Novo!

    ·
  • Alquintela disse:

    Olá @mvzani !

    Muito provavelmente o teu problema com a placa de vídeo esteja acontecendo pelo fato de você usar o Linux Mint 13, esta versão do Mint já foi descontinuada e não recebe nenhum tipo de suporte técnico ou atualização.
    Sugiro com bastante ênfase que o colega faça um backup de seus arquivos, formate o computador e instale a versão Linux Mint 18.3, ação que certamente resolverá este seu problema.

    Feliz Ano Novo!

    De fato @Alquintela não tinha atinado nesse detalhe.

    ·
Entre ou Registre-se para fazer um comentário.