[Resolvido] Asus Z97M Plus + Linux Mint

Bom dia amigos,

Este é meu primeiro post no Forum, de muitos que vão se seguir....

Estou com um problema para instalar o Mint, seja qual versao que for, em um computador com placa mãe Asus Z97M Plus

Pelos sintomas, parece que eu estou errando em alguma configuração de BIOS com essa placa, que tem UEFI.

Ja que fiz um bilhao de downloads de imagens, copiei para varios pen drivers e se rodo um Oracle Virtualbox, ele entra beleza e funciona....da pra instalar uma maquina virtual tranquilo....mas eu nao quero usar o Linux Mint em maquina virtual e sim em um HD SSD separado especialmente para ele. (eu ja tenho um outro SSD com Windows + 2 HDs com jogos)

Vamos la, estou gravando a imagem ISO no pendrive via Rufus 2.18

Ao se apontar ISO do Linux Mint ele se autoconfigura para:

- Partição MBR ou para BIOS ou UEFi-CSM

Na minha MOBO Asus as configurações estão:

- Fast Boot - Disable

- CSM (Compatibility Support Mode)->
- Launch CSM - Enable
- Boot Device Control - UEFI and Legacy OPROM (Outras opcoes sao: Legacy OPROM only e UEFI only)
- Boot from Network Devices - Legacy OPROM first (Outras opcoes sao: UEFI drives first e Ignore)
- Boot from Storage Devices - Legacy OPROM first(Outras opcoes sao: Both, UEFI first, Legacy OPROM firt, UEFI driver first e Ignore)
- Boot from from PCI-E/PCI Expasion Devices- Legacy OPROM first (Outras opcoes sao: UEFI driver first)

- Secure Boot->
- Secure Boot - Enable
- Plataform Key state - Unloaded
- OS Type - Other OS (inves de Windows UEFI Mode)

Ja tentei mil coisas, pelo pouco que entendi (lembrando que sou newbie) existe alguma coisa errada com a minha config de BIOS ou geração do pen drive de instalação, alguem pode me ajudar ?

Muito obrigado.
Post edited by Roger-X on
·

Comentários

  • Esqueci de falar o principal, o que acontece (ou não acontece)

    Eu simplesmente nao consigo dar o boot pelo pendrive e acessar o linux via pendrive para instalar no HD SSD, quando gero o pendrive aparece dois HDs (ou pendirives) no boot do Asus: um com fat32 e outro sem nada escrito, apenas o nome do pendrive.

    Ao escolher a versao fat32 para dar o boot, ele entra entra no menu de boot do linux e para, na outra versao (sem fat) nem aparece mais nada.
    ·
  • Para a instalação UEFI funcionar de forma correta a função Secure Boot deve estar desabilitada: Disable

    ·
  • editado dezembro de 2017
    Alquintela disse:

    Para a instalação UEFI funcionar de forma correta a função Secure Boot deve estar desabilitada: Disable

    Fiz e.....nada.

    Não consigo rodar o pendrive do Mint.....a BIOS enxerga "dois" pendrive, um com FAT32 UEFI e outro apenas com o nome do modelo do pendrive.

    No modo FAT32 roda apenas um menu do Mint e em seguida varias mensagens de erro, no outro nada.

    Print das mensagens de erro: https://4shared.com/s/fY_h6xhVpca

    Post edited by Roger-X on
    ·
  • Amigos,

    O problema foi incompatibilidade com placa NVIDIA GeForce GTX 970
    ·
  • Roger-X disse:

    Amigos,

    O problema foi incompatibilidade com placa NVIDIA GeForce GTX 970

    E como você conseguiu resolver esta situação? Sua resposta pode ajudar outras pessoas que estão passando por problema semelhante.

    Abraço!


    ·
  • editado 2 de janeiro
    Ah desculpe...

    Eu não resolvi....somente no boot do pendrive.

    A solução foi: entrar na pasta /boot/grub e editar o arquivo "grub.cfg", editando ele, procure a linha que tenha "quiet" e "splash" e digite "nomodeset", salve em seguida e restarte o computador.


    Instalei o Linux e via SSD deu o mesmo problema, estou com a incompatibilidade.

    Abri um topico somente para isso agora
    Post edited by Roger-X on
    ·
Entre ou Registre-se para fazer um comentário.