Como atualizar o KeePassX 2.0.2?

mbmmbm
editado dezembro de 2017 em Aplicativos
Ja testei usando sudo apt-get upgrade KeePassX 2.0.3
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Note, a seleccionar 'libghc-temporary-prof-1.2.0.3-f2b1a' para a expressão regular '2.0.3'
Note, a seleccionar 'libghc-temporary-dev-1.2.0.3-92993:i386' para a expressão regular '2.0.3'
Note, a seleccionar 'libghc-failure-dev-0.2.0.3-13527:i386' para a expressão regular '2.0.3'
Note, a seleccionar 'libghc-psqueues-dev-0.2.0.3-78828' para a expressão regular '2.0.3'
Note, a seleccionar 'libghc-failure-dev-0.2.0.3-99bcd' para a expressão regular '2.0.3'
Note, a seleccionar 'libghc-strict-dev-0.3.2-063bb:i386' para a expressão regular '2.0.3'
Note, a seleccionar 'libghc-temporary-prof-1.2.0.3-92993:i386' para a expressão regular '2.0.3'
Note, a seleccionar 'libghc-failure-prof-0.2.0.3-13527:i386' para a expressão regular '2.0.3'
Note, a seleccionar 'libghc-failure-prof-0.2.0.3-99bcd' para a expressão regular '2.0.3'
Note, a seleccionar 'libgupnp-dlna-2.0-3' para a expressão regular '2.0.3'
Note, a seleccionar 'libghc-temporary-dev-1.2.0.3-f2b1a' para a expressão regular '2.0.3'
Note, a seleccionar 'libghc-psqueues-prof-0.2.0.3-78828' para a expressão regular '2.0.3'
Note, a seleccionar 'libghc-strict-prof-0.3.2-063bb:i386' para a expressão regular '2.0.3'
Note, a seleccionar 'libghc-temporary-dev' em vez de 'libghc-temporary-dev-1.2.0.3-f2b1a'
Note, a seleccionar 'libghc-temporary-prof' em vez de 'libghc-temporary-prof-1.2.0.3-f2b1a'
Note, a seleccionar 'libghc-failure-dev' em vez de 'libghc-failure-dev-0.2.0.3-99bcd'
Note, a seleccionar 'libghc-failure-prof' em vez de 'libghc-failure-prof-0.2.0.3-99bcd'
Note, a seleccionar 'libghc-psqueues-dev' em vez de 'libghc-psqueues-dev-0.2.0.3-78828'
Note, a seleccionar 'libghc-psqueues-prof' em vez de 'libghc-psqueues-prof-0.2.0.3-78828'
Note, a seleccionar 'libghc-strict-dev:i386' em vez de 'libghc-strict-dev-0.3.2-063bb:i386'
Note, a seleccionar 'libghc-temporary-dev:i386' em vez de 'libghc-temporary-dev-1.2.0.3-92993:i386'
Note, a seleccionar 'libghc-strict-prof:i386' em vez de 'libghc-strict-prof-0.3.2-063bb:i386'
Note, a seleccionar 'libghc-temporary-prof:i386' em vez de 'libghc-temporary-prof-1.2.0.3-92993:i386'
Note, a seleccionar 'libghc-failure-dev:i386' em vez de 'libghc-failure-dev-0.2.0.3-13527:i386'
Note, a seleccionar 'libghc-failure-prof:i386' em vez de 'libghc-failure-prof-0.2.0.3-13527:i386'
E: Impossível encontrar o pacote KeePassX

Ja tentei baixar o arquivo manual , mais so tem essas informações para instalar

mkdir build
cd build
cmake [CMAKE PARAMETERS] ..
make [-jX]

Mais nao sei executar a instalação

Como faço para atualizar?
Post edited by mbm on
·

Comentários

  • Use KeepassXC como alternativa. Ele é um fork de KeepassX, vem com novos recursos, correções de erros e o processo de instalação é mais simples
    sudo add-apt-repository -y ppa:phoerious/keepassxc
    sudo apt update -qq
    sudo apt install -y keepassxc
    ·
Entre ou Registre-se para fazer um comentário.