Erro GPG - Atualização

Consegui apenas atualizar do 17.2 para o 17.3 com o gerenciador de atualizações no editar. Pretendia ir atualizando até chegar no 18.3, mas não aparece mais a opção de atualizar no editar, apenas aparece "update policy". Tentei atualizar pelo terminal também, alterando o official-package-repositories.list, mas não rolou e agora no gerenc. de atualizações aparece erro GPG.
Tem alguma solução? Ou é melhor continuar na 17.3? Tem muita diferença entre a 17.3 e a 18.3?
·

Comentários

  • aleqssia disse:

    Consegui apenas atualizar do 17.2 para o 17.3 com o gerenciador de atualizações no editar. Pretendia ir atualizando até chegar no 18.3, mas não aparece mais a opção de atualizar no editar, apenas aparece "update policy". Tentei atualizar pelo terminal também, alterando o official-package-repositories.list, mas não rolou e agora no gerenc. de atualizações aparece erro GPG.
    Tem alguma solução? Ou é melhor continuar na 17.3? Tem muita diferença entre a 17.3 e a 18.3?

    Atualização de versão são diferentes a propicias da problemas. O Mais indicado é fazer uma instalação do Zero.

    O Mint 17.x tem suporte ate suportada até abril de 2019. se você quizer pode continuar com ele e recebendo atualizações de segurança.

    ·
Entre ou Registre-se para fazer um comentário.