[Resolvido] Fui atualizar wine via terminal e deu erro

editado 30 de novembro em Dúvidas Iniciais
Fui tentar atualizar o wine via terminal, pelo blog do Edvaldo, o wine 2.20 ate instalou mas não abriu, ai dei o comando la que ele citou para desinstalar mas não quis desinstalar não, ai reinstalei o que tinha na lojinha do mint mesmo, ele o wine ta funcionando agora, mas na versão 1.6 ,mas agora toda vez que vou atualizar o sistema aparece esse erro, tem como resolver isso?
Post edited by Alquintela on
image.png 487.4K
·

Comentários

  • Esta com problema nesse espelho do repositório, tenta mudar para outro servido para ver se resolve.
    ·
  • e como é que se faz isso, não tenho a menor ideia.
    ·
  • e como é que se faz isso, não tenho a menor ideia.

    Abre o Menu==> Fontes de Aplicativos ==> Espelhos.

    Vai tem o espelho do Linux Mint e o outro do Ubuntu.



    Escolha o espelho mais perto de você com maior velocidade.



    Depois disso tenta atualizar novamente o seu sistema.


    ·
  • editado 28 de novembro

    Fui tentar atualizar o wine via terminal, pelo blog do Edvaldo, o wine 2.20 ate instalou mas não abriu, ai dei o comando la que ele citou para desinstalar mas não quis desinstalar não, ai reinstalei o que tinha na lojinha do mint mesmo, ele o wine ta funcionando agora, mas na versão 1.6 ,mas agora toda vez que vou atualizar o sistema aparece esse erro, tem como resolver isso?

    Aconteceu o mesmo aqui, então decidi deixar essa versão do wine. E instalei o playonlinux com as versões que eu preciso, assim tenho mais controle.

    É uma ideia.

    Abs.
    Post edited by Rangelweb on
    ·
  • e como é que se faz isso, não tenho a menor ideia.
    Francis disse:

    e como é que se faz isso, não tenho a menor ideia.

    Abre o Menu==> Fontes de Aplicativos ==> Espelhos.

    Vai tem o espelho do Linux Mint e o outro do Ubuntu.



    Escolha o espelho mais perto de você com maior velocidade.



    Depois disso tenta atualizar novamente o seu sistema.


    Obrigado Francis, eu fiz aqui, inclusive atualizei para a versão 18.3 mas ficou do mesmo jeito
    ·
  • Obrigado Francis,fiz aqui mas ficou do mesmo jeito, inclusive apareceu aqui opção para atualizar para a versão 18.3 também atualizei e nada dessa mensagem sumir
    ·
  • Faz o seguinte.

    Abre o terminal e nele cole a seguinte comando.

    sudo xed /etc/apt/sources.list.d/official-package-repositories.list

    Na linha "1" desse aquivo você coloca um ( # ) na frente dele.
    Salva é fecha. Depois roda o comando no terminal.

    sudo apt update

    Veja se aparece o mesmo problema.
    ·
  • editado 29 de novembro
    Para complementar a ajuda...
    Acredito que o problema está acontecendo porque existem entradas duplicadas de repositórios dentro do arquivo /etc/apt/sources.list.d/official-package-repositories.list

    O jeito mais fácil de resolver isso é abrindo o aplicativo Fontes de Aplicativos, clicar em Repositórios Adicionais e então remover as entradas duplicadas.
    Post edited by dougpess on
    ·
  • Sim dougpess, eram entradas duplicadas mesmo, fiz a remoção e agora esta tudo certo, muito obrigado pela dica.
    ·
Entre ou Registre-se para fazer um comentário.