Problema no Cinnamon - Instalação do Nemo

Quando dou um "apt-get install cinnamon", ou tento instalar o Nemo, por exemplo, tenho o seguinte problema:

Os pacotes a seguir têm dependências desencontradas:
cinnamon : Depende: cinnamon-control-center (>= 3.6.0) mas não será instalado
Depende: cinnamon-session (>= 3.6.0) mas não será instalado
Depende: libmuffin0 (>= 3.6.0) mas não será instalado
Depende: gir1.2-meta-muffin-0.0 (>= 3.6.0) mas não será instalado
Depende: nemo (>= 3.6.0) mas não será instalado
Depende: libclutter-1.0-0 (>= 1.23.4) mas não será instalado
Depende: libcogl-pango20 (>= 1.17.4) mas não será instalado
Depende: libcogl-path20 (>= 1.17.4) mas não será instalado
Depende: libcogl20 (>= 1.17.4) mas não será instalado
Depende: libgl1-mesa-glx mas não será instalado ou
libgl1
Depende: gir1.2-gtkclutter-1.0 mas não será instalado
Depende: mesa-utils mas não será instalado
Depende: metacity mas não será instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.

Se alguém puder me ajudar...
·

Comentários

Entre ou Registre-se para fazer um comentário.