Tela preta após Grub

Boa tarde!
Após instalar linuxmint-18.2-xfce-64bit, instalação completa tudo ok.
Mas quando reinicia o notebook e carrega o S.O pelo SSD
Tela não passa do grub, fica tudo preto...
Se eu tentar iniciar modo recovery
fica uma mensagem
ramdisk inicial não carrega....
Alguém já pegou esse B.O
grato se alguém souber algo...
·

Comentários

  • Notebook Acer
    Aspire Es1-431
    Intel Celeron dual CPU N3050 1.60 (intel inside)
    BIOS v1.13
    VGA Intel V1005
    EMMC HBG4e 32GB (F699
    2GB ram

    Maquina esta em Legacy, veio instalado windows 10 fabrica..
    Mas exclui todas partições..
    Sistema rodou normal pelo liveCD do pendrive, instalou tudo ok...
    Mas quando reinicia e vai subir pelo EMMC trava depois do grub
    Alguém já viu isso?
    ·
  • Dê uma lida com calma nas dicas do tópico abaixo e veja se resolve:
    ubuntuforum-br.org/index.php/topic,1236.0.html
    ·
  • Como você está usando o SSD para iniciar o sistema em modo Legacy talvez (bastante ênfase no talvez, pois é mera hipótese minha) este seja o problema.

    Meu ultrabook tem dois discos um HD e outro SSD, os dois estão estão formatados em GPT e o boot do sistema também é pelo SSD, todavia usando UEFI. Nunca tive problema de tela preta depois do Grub.

    Espero que te ajude de algum modo.
    ·
  • Boa tarde!
    Após instalar linuxmint-18.2-xfce-64bit, instalação completa tudo ok.
    Mas quando reinicia o notebook e carrega o S.O pelo SSD
    Tela não passa do grub, fica tudo preto...
    Se eu tentar iniciar modo recovery
    fica uma mensagem
    ramdisk inicial não carrega....
    Alguém já pegou esse B.O
    grato se alguém souber algo...

    Quais são as partições que você criou para instalar o Mint?

    ·
Entre ou Registre-se para fazer um comentário.