Problema com Osmo 0.2.14

Bom dia, sou novo no Linux, instalei o Mint 18 Sonya , instalei o Osmo 0.2.14 que é uma agenda que gostei muito, mas ao testar aqui vi que a parte de notas não esta abrindo, ou seja, eu consigo colocar as notas la e tudo mais, mas quando clico para abrir as notas ele trava e não abre a aba com as notas anotadas, se alguem aqui usa o Osmo e souber se tem uma versão mais nova que rode no Mint por favor da uma ajuda ai ok.
·
«1

Comentários

  • abra o synaptic, pesquise pelo osmo, vc verá que tem uma opção de visitar o site, depois que vc estiver no site na parte downloads tem o link do mint para a instalação.

    no site da instalaçao tem um botão que parece instalar direto sem precisar baixar, eu nunca instalei um programa assim, mas acho que é confiavel porque está no site do mint e o primeiro link foi obtido direto do synaptic.

    lá é a versão 0.4.0 que deve rodar 100%
    ·
  • Obrigado pela ajuda luiz99 , mas não deu certo, fiz como voce indicou mas quando clico no botão para instalar aparece isso
    image.png 356.6K
    ·
  • Já tentou baixar o pacote diretamente do site deles: http://clayo.org/osmo/
    ·
  • Sim, eu baixei um pacote direto do site deles, veio compactado, criei uma pasta e descompactei, mas agora não sei o que fazer, sou novo no linux, se fosse no Ruindows era só procurar um .exe
    osmo.jpg 77.1K
    ·
  • Abre um terminal e navegue até a pasta onde você deixou o arquivo descompactado, no teu caso, de acordo com a imagem que você postou, seria assim;

    cd /home/marcio/novo osmo/osmo-0.4.0-1

    Lá você roda os seguintes comandos:

    sudo ./configure
    sudo make
    sudo make install

    ·
  • Obrigado Alquintela, mas deu isso aqui, o que pode ser?
    ·
  • Resolvi o problema anterior simplesmente renomeando a pasta de (novo osmo) para (novo-osmo) mas quando chegou no make deu isso.....
    ·
  • editado 20 de novembro
    Também tentei instalar aqui sem sucesso, recebi o mesmo aviso que falta uma versão mais recente do Gtk+-3.0, ou seja, problema de dependência não satisfeita. Fui atrás no site do projeto Gtk+ e encontrei o pacote, mas sua instalação requer também a instalação de outros pacotes que são dependências para rodar o Gtk+. Preferi não arriscar e acabar quebrando o sistema ao instalar vários componentes estranhos à configuração original do Mint e depois causar incompatibilidade entre as diferentes versões de pacotes Gtk+
    Post edited by Alquintela on
    ·
  • Tudo bem, muito obrigado por disponibilizar a ajudar Alquintela.
    ·
  • Aqui o mesmo erro no configure.

    consegui instalar ele pelo synaptic e naquela pagina (ambas instalam a mesma versão que a sua)

    eu consegui editar e salvar notas, acesso elas normalmente, mas quando fecho o programa e abro novamente eu tento abri-las e o osmo trava. atualizei o sistema mas continuou com o erro. quem sabe no mint 18.3.

    o Korganizer parece ser infinitamente superior ao osmo, mas pede para instalar muitas bibliotecas do kde, veja o print dele pelo synaptic é muito completo.

    o gerenciador de email evolution também tem uma agenda que parece ser bastante avançada comparada ao osmo. o thunderbird tem uma extensão chamada xul-ext-Lightning que parece bem avançada só nao sei se tem notas igual ao evolution.

    ·
Entre ou Registre-se para fazer um comentário.