ISO apresenta erros no boot num pen drive de 16G

Caros, bom dia!
Estou com um probleminha irritante. Eu gravo a ISO do Mint (já verifiquei e ela está perfeita, MDSUM e tudo o mais) mas quando dou boot pelo pen, ele começa a carregar e apresenta trocentos erros. Se eu faço o mesmo procedimento usando um pen de 4G vai de boa. Se faço num de 6G acontece o mesmo problema. Alguma sugestão?

Ferramentas usadas:
Yumi, Universal USB Installer, etc. No yumi inclusive usei tanto a formatação de fat como ntfs. No yumi, o erro que o boot apresenta é que não foi encontrado a ISO e tal, mas verifiquei e ela está lá.
·

Comentários

  • lcquerido disse:

    Caros, bom dia!
    Estou com um probleminha irritante. Eu gravo a ISO do Mint (já verifiquei e ela está perfeita, MDSUM e tudo o mais) mas quando dou boot pelo pen, ele começa a carregar e apresenta trocentos erros. Se eu faço o mesmo procedimento usando um pen de 4G vai de boa. Se faço num de 6G acontece o mesmo problema. Alguma sugestão?

    Ferramentas usadas:
    Yumi, Universal USB Installer, etc. No yumi inclusive usei tanto a formatação de fat como ntfs. No yumi, o erro que o boot apresenta é que não foi encontrado a ISO e tal, mas verifiquei e ela está lá.

    Experimente usar o UNetbootin.

    Fique com Deus.
    ·
  • Experimente usar o UNetbootin.

    Fiz isso e ele fica parado em 30%

    lcquerido disse:

    Caros, bom dia!
    Estou com um probleminha irritante. Eu gravo a ISO do Mint (já verifiquei e ela está perfeita, MDSUM e tudo o mais) mas quando dou boot pelo pen, ele começa a carregar e apresenta trocentos erros. Se eu faço o mesmo procedimento usando um pen de 4G vai de boa. Se faço num de 6G acontece o mesmo problema. Alguma sugestão?

    Ferramentas usadas:
    Yumi, Universal USB Installer, etc. No yumi inclusive usei tanto a formatação de fat como ntfs. No yumi, o erro que o boot apresenta é que não foi encontrado a ISO e tal, mas verifiquei e ela está lá.

    Experimente usar o UNetbootin.

    Fique com Deus.

    lcquerido disse:

    Caros, bom dia!
    Estou com um probleminha irritante. Eu gravo a ISO do Mint (já verifiquei e ela está perfeita, MDSUM e tudo o mais) mas quando dou boot pelo pen, ele começa a carregar e apresenta trocentos erros. Se eu faço o mesmo procedimento usando um pen de 4G vai de boa. Se faço num de 6G acontece o mesmo problema. Alguma sugestão?

    Ferramentas usadas:
    Yumi, Universal USB Installer, etc. No yumi inclusive usei tanto a formatação de fat como ntfs. No yumi, o erro que o boot apresenta é que não foi encontrado a ISO e tal, mas verifiquei e ela está lá.

    Experimente usar o UNetbootin.

    Fique com Deus.
    ·
  • O mais engraçado que eu já tive este problema, fui experimentando várias ferramentas, acabei conseguindo criar da penúltima ISO, mas como faz muito tempo e no meio do temporal esqueci de anotar o que foi feito, não lembro o que foi. Já formatei, reformatei, apaguei as partições do pen e nada.
    ·
  • Depois de muito apanhar, descobri que tem que ativar um tal de IOMMU, seja lá o que seja isso. Já restou rodando o Mint instalado via Pen. Valeu pela tentativa aí pessoal.
    ·
Entre ou Registre-se para fazer um comentário.