wifi conecta mas fica caindo.

pessoal, sou iniciante no linux mint, e notei um problema, a wifi fica caindo. Eu desligo a conexão sem fio e ligo novamente e volta ao normal, celulares e outros computadores estão tudo ok. Obrigado desde já

obs: Uso linux mint 18.1 com Cinnamon.
·

Comentários

  • Olá amigo. Eu também estou tendo o mesmo tipo de problema que você. Estou acreditando que seja por conta da versão do kernel, no meu caso, quando ainda era o 4.4 funcionava de boa. Mas quando veio a atualização para o 4.8 e mais novos, ele não funciona direito. Estou aguardando também uma resposta que possa nos ajudar.
    ·
  • Sem dar maiores informações sobre o sistema e sem informar sequer a placa wireless fica impossível ajudá-los.

    Para isso, abra o terminal e digite o comando abaixo. Em seguida, copie e cole aqui toda a resposta do sistema:
    inxi -FxZ
    ·
  • Boa noite.

    System: Host: ronilson-note Kernel: 4.10.0-30-generic x86_64 (64 bit gcc: 5.4.0)
    Desktop: Cinnamon 3.4.4 (Gtk 3.18.9-1ubuntu3.3)
    Distro: Linux Mint 18.2 Sonya
    Machine: System: Compal product: QAL51 v: 2.30
    Mobo: Compal model: Type2 - Board Product Name1 v: Type2 - Board Version
    Bios: Insyde v: 2.30 date: 11/26/2012
    CPU: Dual core Intel Core i5-3210M (-HT-MCP-) cache: 3072 KB
    flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9977
    clock speeds: max: 3100 MHz 1: 1199 MHz 2: 1199 MHz 3: 1199 MHz
    4: 1199 MHz
    Graphics: Card: NVIDIA GK107M [GeForce GT 640M] bus-ID: 01:00.0
    Display Server: X.Org 1.18.4 driver: nvidia
    Resolution: [email protected]
    GLX Renderer: GeForce GT 640M/PCIe/SSE2
    GLX Version: 4.5.0 NVIDIA 384.59 Direct Rendering: Yes
    Audio: Card-1 Intel 7 Series/C210 Series Family High Definition Audio Controller
    driver: snd_hda_intel bus-ID: 00:1b.0
    Card-2 NVIDIA GK107 HDMI Audio Controller
    driver: snd_hda_intel bus-ID: 01:00.1
    Sound: Advanced Linux Sound Architecture v: k4.10.0-30-generic
    Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
    driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 07:00.0
    IF: enp7s0 state: down mac: b8:88:e3:c1:ab:b5
    Card-2: Realtek RTL8188CE 802.11b/g/n WiFi Adapter
    driver: rtl8192ce port: 2000 bus-ID: 08:00.0
    IF: wlp8s0 state: up mac: dc:85:de:65:5e:22
    Drives: HDD Total Size: 128.0GB (5.1% used)
    ID-1: /dev/sda model: OCZ size: 128.0GB
    Partition: ID-1: / size: 118G used: 6.1G (6%) fs: ext4 dev: /dev/sda1
    RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
    Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C gpu: 0.0:44C
    Fan Speeds (in rpm): cpu: N/A
    Info: Processes: 232 Uptime: 4 min Memory: 1026.0/11983.9MB
    Init: systemd runlevel: 5 Gcc sys: 5.4.0
    Client: Shell (bash 4.3.481) inxi: 2.2.35
    ·
  • Pelo que li a respeito dessa placa wireless, ela tem problemas com versões mais novas do Kernel (https://vivaolinux.com.br/topico/Rede-Wireless/Realtek-RTL8188CE).

    Desta forma, recomendo-lhe utilizar uma versão anterior dele (pelo que li, a versão 4.4 do kernel funciona muito bem com essa placa).

    Faça o teste e diga-nos se resolveu.

    Em caso negativo, copie e cole as respostas do sistema aos comandos abaixo, de forma que tenhamos mais subsídios para ajudá-lo:
    sudo lshw -C network

    ifconfig -a

    ping -c 4 8.8.8.8

    ping -c 4 www.google.com

    ping6 -c 4 www.google.com
    ·
Entre ou Registre-se para fazer um comentário.