[Resolvido] Intel Graphics update tool for linux*os

Saudações de amor e luz a todos!

Estou com um probleminha para instalar o intel graphics na minha maquina (laptop lenovo g50-80) quando vou iniciar a instalação ele exibe a mensagem de que a distribuição não é suportada.
Ví uns tutoriais na net com pessoas com o mesmo problema, instalo todas as chaves necessárias mas quando vou dar o comando de instalar o intel graphics ele diz que precisa de alguns packages, tento instalar eles mas exibe uma mensagem dizendo que está desabilitado ou obsoleto... enfim, ainda não consegui instalar o drive de video ^^

Alguém tem alguma dica? ^^

Post edited by malvescardoso on
·

Comentários

  • 1) Que arquivo é este que você não está conseguindo instalar em seu sistema? De onde você o baixou?

    2) Abra o terminal e digite o comando abaixo:
    inxi -FxZ
    Em seguida coloca aqui toda a resposta do sistema para que possamos entender melhor o que está ocorrendo.
    ·

  • Esse foi o resultado do comando inxi -FxZ


    System: Host: BelmontMachine Kernel: 4.8.0-53-generic x86_64 (64 bit gcc: 5.4.0)
    Desktop: KDE Plasma 5.8.7 (Qt 5.6.1)
    Distro: Linux Mint 18.2 Sonya
    Machine: System: LENOVO (portable) product: 80R0 v: Lenovo G50-80
    Mobo: LENOVO model: Lancer 5A1 v: SDK0J40679 WIN
    Bios: LENOVO v: B0CN95WW date: 07/31/2015
    CPU: Dual core Intel Core i3-5005U (-HT-MCP-) cache: 3072 KB
    flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 7982
    clock speeds: max: 1900 MHz 1: 1900 MHz 2: 1900 MHz 3: 1899 MHz
    4: 1896 MHz
    Graphics: Card: Intel Broadwell-U Integrated Graphics bus-ID: 00:02.0
    Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
    Resolution: [email protected]
    GLX Renderer: Mesa DRI Intel HD Graphics 5500 (Broadwell GT2)
    GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes
    Audio: Card-1 Intel Wildcat Point-LP High Definition Audio Controller
    driver: snd_hda_intel bus-ID: 00:1b.0
    Card-2 Intel Broadwell-U Audio Controller
    driver: snd_hda_intel bus-ID: 00:03.0
    Sound: Advanced Linux Sound Architecture v: k4.8.0-53-generic
    Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
    driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 02:00.0
    IF: enp2s0 state: down mac: 64:1c:67:7c:95:0d
    Card-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
    driver: ath9k bus-ID: 03:00.0
    IF: wlp3s0 state: up mac: 5c:c9:d3:56:68:4e
    Drives: HDD Total Size: 1000.2GB (8.2% used)
    ID-1: /dev/sda model: TOSHIBA_MQ01ABD1 size: 1000.2GB
    Partition: ID-1: / size: 74G used: 6.8G (10%) fs: ext4 dev: /dev/sda8
    ID-2: /home size: 335G used: 70G (22%) fs: ext4 dev: /dev/sda9
    RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
    Sensors: System Temperatures: cpu: 43.0C mobo: N/A
    Fan Speeds (in rpm): cpu: N/A
    Info: Processes: 189 Uptime: 1:24 Memory: 1121.2/3866.0MB
    Init: systemd runlevel: 5 Gcc sys: 5.4.0
    Client: Shell (bash 4.3.481) inxi: 2.2.35
    ·
  • R.Belmont disse:


    Esse foi o resultado do comando inxi -FxZ


    System: Host: BelmontMachine Kernel: 4.8.0-53-generic x86_64 (64 bit gcc: 5.4.0)
    Desktop: KDE Plasma 5.8.7 (Qt 5.6.1)
    Distro: Linux Mint 18.2 Sonya
    Machine: System: LENOVO (portable) product: 80R0 v: Lenovo G50-80
    Mobo: LENOVO model: Lancer 5A1 v: SDK0J40679 WIN
    Bios: LENOVO v: B0CN95WW date: 07/31/2015
    CPU: Dual core Intel Core i3-5005U (-HT-MCP-) cache: 3072 KB
    flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 7982
    clock speeds: max: 1900 MHz 1: 1900 MHz 2: 1900 MHz 3: 1899 MHz
    4: 1896 MHz
    Graphics: Card: Intel Broadwell-U Integrated Graphics bus-ID: 00:02.0
    Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
    Resolution: [email protected]
    GLX Renderer: Mesa DRI Intel HD Graphics 5500 (Broadwell GT2)
    GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes
    Audio: Card-1 Intel Wildcat Point-LP High Definition Audio Controller
    driver: snd_hda_intel bus-ID: 00:1b.0
    Card-2 Intel Broadwell-U Audio Controller
    driver: snd_hda_intel bus-ID: 00:03.0
    Sound: Advanced Linux Sound Architecture v: k4.8.0-53-generic
    Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
    driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 02:00.0
    IF: enp2s0 state: down mac: 64:1c:67:7c:95:0d
    Card-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
    driver: ath9k bus-ID: 03:00.0
    IF: wlp3s0 state: up mac: 5c:c9:d3:56:68:4e
    Drives: HDD Total Size: 1000.2GB (8.2% used)
    ID-1: /dev/sda model: TOSHIBA_MQ01ABD1 size: 1000.2GB
    Partition: ID-1: / size: 74G used: 6.8G (10%) fs: ext4 dev: /dev/sda8
    ID-2: /home size: 335G used: 70G (22%) fs: ext4 dev: /dev/sda9
    RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
    Sensors: System Temperatures: cpu: 43.0C mobo: N/A
    Fan Speeds (in rpm): cpu: N/A
    Info: Processes: 189 Uptime: 1:24 Memory: 1121.2/3866.0MB
    Init: systemd runlevel: 5 Gcc sys: 5.4.0
    Client: Shell (bash 4.3.481) inxi: 2.2.35

    Conforme a resposta do comando, sua placa gráfica está corretamente instalada, logo, não entendo o que você está querendo fazer.
    ·
  • A minha duvida era se o drive estava realmente instalado pq o video estava um pouco "estourado" como uma img ampliada. Acontecia no windows quando o mesmo instalava automaticamente o drive standard de video. Como ainda não sabia o comando pra verificar se o drive instava instalado, optei em tentar instalar essa tool da intel pra atualizar ou instalar o drive, mas hj quando iniciei o sistema o video parecia normal sem " estouros".

    De qualquer maneira gratidão pelo o auxilio. Aparentemente está resolvido o problema. ^^
    ·
  • editado julho de 2017
    R.Belmont disse:

    A minha duvida era se o drive estava realmente instalado pq o video estava um pouco "estourado" como uma img ampliada. Acontecia no windows quando o mesmo instalava automaticamente o drive standard de video. Como ainda não sabia o comando pra verificar se o drive instava instalado, optei em tentar instalar essa tool da intel pra atualizar ou instalar o drive, mas hj quando iniciei o sistema o video parecia normal sem " estouros".

    De qualquer maneira gratidão pelo o auxilio. Aparentemente está resolvido o problema. ^^

    Perfeito.

    Caso o problema volte a ocorrer, basta solicitar suporte para ele por aqui.

    Abraço.
    Post edited by hugoleal85 on
    ·
  • Complementando o tópico sobre o Intel® Graphics for Linux* ele é disponibilizado somente para o Ubuntu e o Fedora outra distribuição que não for essas duas da erro na hora de atualizar os drives da Intel.

    E ele é somente para atualizar os drives para a versão mais recente não tem um modo Gráfico que nem tem no windows para mexer nas configurações do Monitor.

    Ate mais...
    ·
Entre ou Registre-se para fazer um comentário.