WPS Office não inicia

Olá
Acabei de atualizar para o Mint 18.2 e percebi que o WPS Office simplesmente não abre. Ao clicar sobre o ícone, nada acontece.
Alguém sabe resolver isso?
Rotulado:
·

Comentários

  • Já experimentou remover ele por completo e depois reinstalar?
    ·
  • editado 11 de julho
    O WPS Office não está nos repositórios oficiais do Linux Mint, sua instalação é feita de forma manual a partir do site oficial do projeto, ou seja, a responsabilidade de atualização de programas instalados fora do repositório oficial é do próprio usuário. Lembrando que a última atualização do WPS para Linux foi disponibilizada na página http://wps-community.org/downloads no dia 15/06/2017, devendo seus usuários acessarem a página, baixar o programa e instalar a atualização.
    Post edited by Alquintela on
    ·
  • FKCFKC Filipe
    Francis disse:

    Já experimentou remover ele por completo e depois reinstalar?

    Sim, mas nada muda.
    Alquintela disse:

    O WPS Office não está nos repositórios oficiais do Linux Mint, sua instalação é feita de forma manual a partir do site oficial do projeto, ou seja, a responsabilidade de atualização de programas instalados fora do repositório oficial é do próprio usuário. Lembrando que a última atualização do WPS para Linux foi disponibilizada na página http://wps-community.org/downloads no dia 15/06/2017, devendo seus usuários acessarem a página, baixar o programa e instalar a atualização.

    É esta versão que estou tentando usar.
    ·
  • Como a atualização do Mint é mais recente, deve ter ocorrido alguma alteração no sistema operacional que trouxe incompatibilidade com esta versão do aplicativo que não está nos repositórios oficiais. Talvez seja isso e se for, teremos que esperar alguma correção futura ou usar a versão do Mint que é compatível com o WPS Office.
    ·
  • E como eu falei remova por completo a que esta instalado no sistema. Depois baixa novamente o pacote .DEB e instala novamente.

    Eu tenho essa versão instalada aqui e não tem problema para abrir.



    Linux Mint 18.2




    E tive esse problema o Deepin 15.4, baixei a nova versão e instalei na hora de abrir não funcionou, mas ai eu removi a que baixei e instalei a versão do repositório e volto a funcionar dias depois eu recebi a atualização dele pelos repositórios e esta funcionando normalmente.
    ·
  • FKCFKC Filipe
    Alquintela disse:

    Como a atualização do Mint é mais recente, deve ter ocorrido alguma alteração no sistema operacional que trouxe incompatibilidade com esta versão do aplicativo que não está nos repositórios oficiais. Talvez seja isso e se for, teremos que esperar alguma correção futura ou usar a versão do Mint que é compatível com o WPS Office.

    Francis disse:

    E como eu falei remova por completo a que esta instalado no sistema. Depois baixa novamente o pacote .DEB e instala novamente.

    Eu tenho essa versão instalada aqui e não tem problema para abrir.



    Linux Mint 18.2




    E tive esse problema o Deepin 15.4, baixei a nova versão e instalei na hora de abrir não funcionou, mas ai eu removi a que baixei e instalei a versão do repositório e volto a funcionar dias depois eu recebi a atualização dele pelos repositórios e esta funcionando normalmente.

    Formatei o HD e reinstalei e o problema continua. Não sei o que fazer.
    ·
Entre ou Registre-se para fazer um comentário.